
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.victoriaadvocate.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Hallettsville 42, Yoakum 13" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/97f65156-db6e-11e7-b86a-0f6f69b8762b.png" />
<meta property="og:image:width" content="1216" />
<meta property="og:image:height" content="178" />
<meta property="og:title" content="Hallettsville vs Yoakum stats" />
<meta property="og:description" content="Hallettsville 42, Yoakum 13" />
<meta property="og:site_name" content="The Victoria Advocate" />
<meta property="og:section" content="Scores" />
<meta property="fb:app_id" content="250398871739441" />
<meta property="article:publisher" content="https://www.facebook.com/advosports/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@advosports" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/advosports\/scores","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/advosports\/scores","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58LGM87');})();</script>
<script src="//tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.add('med', 'flag: agate');
	_cc14332.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2369", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/advosports/scores';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-792736'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-792736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792736'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/advosports/scores';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806496'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"93366c3a-d9c7-11e7-9e59-c3504a47c89f,cf002664-1dfb-11ea-a214-63a503805084,c074b2d6-7049-11ea-8136-2f581b52222a,59c0bf1c-d567-11e9-ae57-c7a7fad1654e,1b18876a-afcc-11e9-b405-93e8c5b7a213,2031e97c-ce98-11e9-ac6b-df143957d0bc,4d591ce8-18d4-11e8-9820-43ebec83f9fd","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"619109"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/advosports/scores';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806503'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/advosports/scores';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-772913'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-772913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772913'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hallettsville vs Yoakum stats | Scores | victoriaadvocate.com</title>
            
    <style>body { background-color: #e1e4e8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #50627b; } .fixed-nav #main-navigation { background-color: #50627b !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #262f48; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} .premium-asset-icon{ background: url(libraries/flex/components/site/resources/images/updated_icon.jpg); background-size: contain; text-indent: -10000px; font-size: inherit; vertical-align: -1px !important; width: 1em !important; color: transparent; } .headline-list .premium-asset-icon { margin-left: 0; } .asset-map .static-map { display: block; background-repeat: no-repeat; background-position: 50% 50%; background-size: cover; } #site-copyright .col-md-5{text-align:right} .hide-block {display:none;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .small-logo img.img-responsive{margin:10px auto;max-height:55px} .footerlogo img.img-responsive{max-width:350px} .asset .asset-body p a, .asset #asset-content p a { color: #1a1aff!important; } /* mreyes ticket #703294 - Hiding 'Staff' comment flag */ .label-flag-staff {display: none!important;} .section-obituaries .image{background: none !important} body{font-family:'Open Sans', sans} #site-header-container{border:0} #masthead-col-one {width:230px} #masthead-col-two{margin-top:10px} #main-body-container {margin-top:25px} #masthead-col-one img.img-responsive{max-width: 200px} #masthead-col-one{margin-bottom:-100px;z-index:100;margin-top:-50px} #main-navigation .navbar-header{margin-left:230px;transition: all 700ms;} .affix #main-navigation .navbar-header{margin-left:0px} #site-footer-container{border-top:1px solid #ccc} .offcanvas-drawer-left {background:#0f6d5b !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#0f6d5b !important} .offcanvas-drawer-right a{color:#fff !important} @media (max-width: 480px) {#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } #main-nav_menu > li > a{font-size:15px;border-left:0px solid #002043} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #0f6d5b; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #0f6d5b !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #0f6d5b;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #000;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} .navbar-right .dropdown-menu {color:#fff} .navbar-right .dropdown-menu a{color:#fff} .navbar-right .dropdown-menu .dropdown-header{color:#fff} .block-title .block-title-inner{border-color:#F26931} .block-title .block-title-inner h1,.block-title .block-title-inner h2,.block-title .block-title-inner h3,.block-title .block-title-inner h4{color:#262f48 ;font-weight:700;font-family:'Roboto Slab'} .block-title .block-title-inner h1 a,.block-title .block-title-inner h2 a,.block-title .block-title-inner h3 a,.block-title .block-title-inner h4 a{color:#262f48 ;text-decoration:none} .add-arrow .pos-bottom{border:0 !important;height:60px !important;} .add-arrow .pos-bottom li a{font:700 16px 'Open Sans',sans-serif;color:#000;text-decoration:none} .add-arrow .pos-bottom li a:hover{color:#262f48 !important;text-decoration:none} .add-arrow .pos-bottom li {float:right} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.victoriaadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/ffe767f0-d92f-11e7-a727-43c2a29cbcb9.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hallettsville vs Yoakum stats | Scores | victoriaadvocate.com" href="http://www.victoriaadvocate.com/search/?f=rss&amp;t=article&amp;c=advosports/scores&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
          $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");

      
 }); 
</script>

<!-- Invisibly Pixel Code Victoria Advocate updated through #699973 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


        <link rel="shortcut icon" type="image/x-icon" href="https://victoriaadvocate.com/app/bookmarks/favsport.png">
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-e7e4c360-15b2-11eb-b69e-83b8b57a5b72 section-advosportssection-scores type-article infinity-disabled" data-path="/advosports/scores">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.victoriaadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fadvosports%2Fscores&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=254&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=e7e4c360-15b2-11eb-b69e-83b8b57a5b72&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58LGM87&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fadvosports%2Fscores&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=254&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=e7e4c360-15b2-11eb-b69e-83b8b57a5b72&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc14332.add('act', paywallDmpData );
	_cc14332.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

   </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>   
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.victoriaadvocate.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2369);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.victoriaadvocate.com/tncms/admin/editorial-asset/?edit=e7e4c360-15b2-11eb-b69e-83b8b57a5b72"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620148" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620148" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/f308057a-d9fd-11e7-886b-cfb75cf179a4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-619098" class="tncms-block"><div id="user-controls-619098" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619098"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advosports/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/advosports/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/advosports/sports/highschool/"  class="nav-link tnt-section-highschool">Highschool</a>
                                </li><li>
                                    <a href="/advosports/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/advosports/sports/nation/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/advosports/sports/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advosports/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/advosports/schools/victoria_east/"  class="nav-link tnt-section-victoria-east">Victoria East</a>
                                </li><li>
                                    <a href="/advosports/schools/victoria_west/"  class="nav-link tnt-section-victoria-west">Victoria West</a>
                                </li><li>
                                    <a href="/advosports/schools/victoria_faith_academy/"  class="nav-link tnt-section-victoria-faith-academy">Victoria Faith Academy</a>
                                </li><li>
                                    <a href="/advosports/schools/victoria_st_joseph/"  class="nav-link tnt-section-victoria-st-joseph">Victoria St. Joseph</a>
                                </li><li>
                                    <a href="/advosports/schools/beeville/"  class="nav-link tnt-section-beeville">Beeville</a>
                                </li><li>
                                    <a href="/advosports/schools/bay_city/"  class="nav-link tnt-section-bay-city">Bay City</a>
                                </li><li>
                                    <a href="/advosports/schools/bloomington/"  class="nav-link tnt-section-bloomington">Bloomington</a>
                                </li><li>
                                    <a href="/advosports/schools/boling/"  class="nav-link tnt-section-boling">Boling</a>
                                </li><li>
                                    <a href="/advosports/schools/calhoun/"  class="nav-link tnt-section-calhoun">Calhoun</a>
                                </li><li>
                                    <a href="/advosports/schools/cuero/"  class="nav-link tnt-section-cuero">Cuero</a>
                                </li><li>
                                    <a href="/advosports/schools/edna/"  class="nav-link tnt-section-edna">Edna</a>
                                </li><li>
                                    <a href="/advosports/schools/el_campo/"  class="nav-link tnt-section-el-campo">El Campo</a>
                                </li><li>
                                    <a href="/advosports/schools/flatonia/"  class="nav-link tnt-section-flatonia">Flatonia</a>
                                </li><li>
                                    <a href="/advosports/schools/ganado/"  class="nav-link tnt-section-ganado">Ganado</a>
                                </li><li>
                                    <a href="/advosports/schools/goliad/"  class="nav-link tnt-section-goliad">Goliad</a>
                                </li><li>
                                    <a href="/advosports/schools/gonzales/"  class="nav-link tnt-section-gonzales">Gonzales</a>
                                </li><li>
                                    <a href="/advosports/schools/hallettsville/"  class="nav-link tnt-section-hallettsville">Hallettsville</a>
                                </li><li>
                                    <a href="/advosports/schools/hallettsville_sacred_heart/"  class="nav-link tnt-section-hallettsville-sacred-heart">Hallettsville Sacred Heart</a>
                                </li><li>
                                    <a href="/advosports/schools/karnes_city/"  class="nav-link tnt-section-karnes-city">Karnes City</a>
                                </li><li>
                                    <a href="/advosports/schools/kenedy/"  class="nav-link tnt-section-kenedy">Kenedy</a>
                                </li><li>
                                    <a href="/advosports/schools/louise/"  class="nav-link tnt-section-louise">Louise</a>
                                </li><li>
                                    <a href="/advosports/schools/nixon_smiley/"  class="nav-link tnt-section-nixon-smiley">Nixon Smiley</a>
                                </li><li>
                                    <a href="/advosports/schools/palacios/"  class="nav-link tnt-section-palacios">Palacios</a>
                                </li><li>
                                    <a href="/advosports/schools/refugio/"  class="nav-link tnt-section-refugio">Refugio</a>
                                </li><li>
                                    <a href="/advosports/schools/rice/"  class="nav-link tnt-section-rice">Rice</a>
                                </li><li>
                                    <a href="/advosports/schools/runge/"  class="nav-link tnt-section-runge">Runge</a>
                                </li><li>
                                    <a href="/advosports/schools/schulenburg/"  class="nav-link tnt-section-schulenburg">Schulenburg</a>
                                </li><li>
                                    <a href="/advosports/schools/shiner/"  class="nav-link tnt-section-shiner">Shiner</a>
                                </li><li>
                                    <a href="/advosports/schools/shiner_st_paul/"  class="nav-link tnt-section-shiner-st-paul">Shiner St. Paul</a>
                                </li><li>
                                    <a href="/advosports/schools/tidehaven/"  class="nav-link tnt-section-tidehaven">Tidehaven</a>
                                </li><li>
                                    <a href="/advosports/schools/van_vleck/"  class="nav-link tnt-section-van-vleck">Van Vleck</a>
                                </li><li>
                                    <a href="/advosports/schools/vanderbilt_industrial/"  class="nav-link tnt-section-vanderbilt-industrial">Vanderbilt Industrial</a>
                                </li><li>
                                    <a href="/advosports/schools/weimer/"  class="nav-link tnt-section-weimar">Weimar</a>
                                </li><li>
                                    <a href="/advosports/schools/wharton/"  class="nav-link tnt-section-wharton">Wharton</a>
                                </li><li>
                                    <a href="/advosports/schools/woodsboro/"  class="nav-link tnt-section-woodsboro">Woodsboro</a>
                                </li><li>
                                    <a href="/advosports/schools/yoakum/"  class="nav-link tnt-section-yoakum">Yoakum</a>
                                </li><li>
                                    <a href="/advosports/schools/yorktown/"  class="nav-link tnt-section-yorktown">Yorktown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advosports/scores/"  class="nav-link tnt-section-scores">Scores</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advosports/stats/"  class="nav-link tnt-section-stats">Stats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advosports/varsitycup/"  class="nav-link tnt-section-varsity-cup">Varsity Cup</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advosports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-619094" class="tncms-block"><section id="block-619094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-619094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-619094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-619094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-619094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-619094').submit();
        return false;
    });

    $('#site-search-619094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-619094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-619094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-619094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-852198" class="tncms-block hidden-md hidden-lg"><section id="block-852198" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-620142" class="tncms-block"><div id="user-controls-620142" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-620142').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-620142').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-620142"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-619646" class="tncms-block"><div class="follow-links-619646 pull-right">
    
    <section id="block-619646" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/advosports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/advosports/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/advosports/","http://twitter.com/advosports/","https://www.youtube.com/user/TheVictoriaAdvocate"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-620132" class="tncms-block"><section id="block-620132" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-620139" class="tncms-block a"><section id="block-620139" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620150" class="tncms-block m"><section id="block-620150" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/6ac56fee-d9fe-11e7-aaf3-470397dfc446.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-620155" class="tncms-block"><ul id="site-search-620155-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620155" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-620155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-620155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-620155').submit();
        return false;
    });

    $('#site-search-620155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-620155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-620155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-620155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-620141" class="tncms-block"><div id="weather-620141" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-620141 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Victoria, TX
                                
                                 <small>(77901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. High 74F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low around 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 24, 2020 @ 2:25 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advosports/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/advosports/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highschool"  href="/advosports/sports/highschool/" >
                    <span class="nav-label">Highschool</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/advosports/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/advosports/sports/nation/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/advosports/sports/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advosports/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-victoria-east"  href="/advosports/schools/victoria_east/" >
                    <span class="nav-label">Victoria East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victoria-west"  href="/advosports/schools/victoria_west/" >
                    <span class="nav-label">Victoria West</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victoria-faith-academy"  href="/advosports/schools/victoria_faith_academy/" >
                    <span class="nav-label">Victoria Faith Academy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-victoria-st-joseph"  href="/advosports/schools/victoria_st_joseph/" >
                    <span class="nav-label">Victoria St. Joseph</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beeville"  href="/advosports/schools/beeville/" >
                    <span class="nav-label">Beeville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bay-city"  href="/advosports/schools/bay_city/" >
                    <span class="nav-label">Bay City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bloomington"  href="/advosports/schools/bloomington/" >
                    <span class="nav-label">Bloomington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boling"  href="/advosports/schools/boling/" >
                    <span class="nav-label">Boling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calhoun"  href="/advosports/schools/calhoun/" >
                    <span class="nav-label">Calhoun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cuero"  href="/advosports/schools/cuero/" >
                    <span class="nav-label">Cuero</span>
                </a></li><li>
                <a class="nav-link  tnt-section-edna"  href="/advosports/schools/edna/" >
                    <span class="nav-label">Edna</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-campo"  href="/advosports/schools/el_campo/" >
                    <span class="nav-label">El Campo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flatonia"  href="/advosports/schools/flatonia/" >
                    <span class="nav-label">Flatonia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ganado"  href="/advosports/schools/ganado/" >
                    <span class="nav-label">Ganado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad"  href="/advosports/schools/goliad/" >
                    <span class="nav-label">Goliad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gonzales"  href="/advosports/schools/gonzales/" >
                    <span class="nav-label">Gonzales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hallettsville"  href="/advosports/schools/hallettsville/" >
                    <span class="nav-label">Hallettsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hallettsville-sacred-heart"  href="/advosports/schools/hallettsville_sacred_heart/" >
                    <span class="nav-label">Hallettsville Sacred Heart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karnes-city"  href="/advosports/schools/karnes_city/" >
                    <span class="nav-label">Karnes City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kenedy"  href="/advosports/schools/kenedy/" >
                    <span class="nav-label">Kenedy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louise"  href="/advosports/schools/louise/" >
                    <span class="nav-label">Louise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nixon-smiley"  href="/advosports/schools/nixon_smiley/" >
                    <span class="nav-label">Nixon Smiley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palacios"  href="/advosports/schools/palacios/" >
                    <span class="nav-label">Palacios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio"  href="/advosports/schools/refugio/" >
                    <span class="nav-label">Refugio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rice"  href="/advosports/schools/rice/" >
                    <span class="nav-label">Rice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-runge"  href="/advosports/schools/runge/" >
                    <span class="nav-label">Runge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schulenburg"  href="/advosports/schools/schulenburg/" >
                    <span class="nav-label">Schulenburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shiner"  href="/advosports/schools/shiner/" >
                    <span class="nav-label">Shiner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shiner-st-paul"  href="/advosports/schools/shiner_st_paul/" >
                    <span class="nav-label">Shiner St. Paul</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tidehaven"  href="/advosports/schools/tidehaven/" >
                    <span class="nav-label">Tidehaven</span>
                </a></li><li>
                <a class="nav-link  tnt-section-van-vleck"  href="/advosports/schools/van_vleck/" >
                    <span class="nav-label">Van Vleck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vanderbilt-industrial"  href="/advosports/schools/vanderbilt_industrial/" >
                    <span class="nav-label">Vanderbilt Industrial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weimar"  href="/advosports/schools/weimer/" >
                    <span class="nav-label">Weimar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wharton"  href="/advosports/schools/wharton/" >
                    <span class="nav-label">Wharton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodsboro"  href="/advosports/schools/woodsboro/" >
                    <span class="nav-label">Woodsboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yoakum"  href="/advosports/schools/yoakum/" >
                    <span class="nav-label">Yoakum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yorktown"  href="/advosports/schools/yorktown/" >
                    <span class="nav-label">Yorktown</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-scores"  href="/advosports/scores/" >
                    <span class="nav-label">Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/advosports/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-varsity-cup"  href="/advosports/varsitycup/" >
                    <span class="nav-label">Varsity Cup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/advosports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792736');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="asset article-default"  data-url="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/97f65156-db6e-11e7-b86a-0f6f69b8762b.png">
            <meta itemprop="width" content="1216">
            <meta itemprop="height" content="178">
        </div>
        <meta itemprop="name" content="victoriaadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="asset-paging">
                <div id="paging-prev-e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="paging-link prev offset"></div>
                <div id="paging-next-e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hallettsville vs Yoakum stats
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-23T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 23, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-23T19:00:00-05:00" class="tnt-date asset-date text-muted">Oct 23, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-24T01:12:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-23T19:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-23T19:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-23T20:12:49-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hallettsville%20vs%20Yoakum%20stats&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Hallettsville%20vs%20Yoakum%20stats&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" data-smart-adunit="/132916964/victoriaadvocate.com/advosports/scores">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hallettsville%20vs%20Yoakum%20stats&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Hallettsville%20vs%20Yoakum%20stats&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7e4c360-15b2-11eb-b69e-83b8b57a5b72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="save-list-e7e4c360-15b2-11eb-b69e-83b8b57a5b72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>Hallettsville 42, Yoakum 13</h3></div><div class="subscriber-preview"><hr /></div><div class="subscriber-only"><table border="0"><tbody><tr><td>Hallettsville </td><td>7</td><td>14</td><td>14</td><td>7</td><td> --</td><td> 42</td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td></tr><tr><td>Yoakum </td><td>7</td><td>6</td><td>0</td><td>7</td><td> --</td><td> 13</td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td><td> </td></tr></tbody></table></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><strong>First quarter</strong></p></div><div class="subscriber-only"><p>H - Jonathon Brooks 75 run (Chase Janak kick) 10:57</p></div><div class="subscriber-only"><p>Y - Deandre Enoch-Johnson 3 run (Herman Hernandez kick) 4:44</p></div><div class="subscriber-only"><p><strong>Second quarter</strong></p></div><div class="subscriber-only"><p>H - Brooks 3 run (Janak kick) 2:44</p></div><div class="subscriber-only"><p>Y - Jace Knocke 25 pass from Blake Gordon (kick failed)</p></div><div class="subscriber-only"><p>H - Damani Hartwell 64 kickoff return (Janak kick) 0:34</p></div><div class="subscriber-only"><p><strong>Third quarter</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>H - Hartwell 31 run (Janak kick) 2:19</p></div><div class="subscriber-only"><p>H - Brooks 23 pass from Patek (Janak kick) 0:43</p></div><div class="subscriber-only"><p><strong>Fourth quarter</strong></p></div><div class="subscriber-only"><p>H - Brooks 24 run (Janak kick) 4:56</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><h4><strong>Team stats</strong></h4></div><div class="subscriber-only"><table border="0"><tbody><tr><td> </td><td>Hallettsville</td><td> Yoakum  </td></tr><tr><td>  First downs</td><td> 11</td><td> 16</td></tr><tr><td>  Yards rushing</td><td> 25-242</td><td> 38-85</td></tr><tr><td>  Yards passing</td><td> 109</td><td>  205</td></tr><tr><td>  Passes</td><td> 6-9-1</td><td> 9-19-1</td></tr><tr><td>  Punts</td><td> 2-30</td><td> 1-36</td></tr><tr><td>  Fumbles-lost</td><td> 0-0</td><td> 2-2</td></tr><tr><td>  Penalty-yards</td><td> 5-35</td><td> 6-58</td></tr></tbody></table></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><strong>Individual Statistics</strong></p></div><div class="subscriber-only"><p><strong>Rushing --</strong> Hallettsville: Brooks 18-194, Hartwell 1-31, Patek 3-11, Wood 2-5, Pruett 1-1; Yoakum: Jones 13-50, Enoch-Johnson 11-38, Ratcliff 1-3, Gordon 12-(-6);</p></div><div class="subscriber-only"><p><strong>Passing --</strong> Hallettsville: Patek 6-9-109-1-0; Yoakum: Gordon 9-19-205-1-2;</p></div><div class="subscriber-only"><p><strong>Receiving --</strong> Hallettsville: Wood 3-45, Brooks 2-50, Bludau 1-4; Yoakum: Knocke 4-105, Ratcliff 2-52, Williams 1-29, Price 1-12, Jones 1-7;</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-861054" class="tncms-block"><section id="block-861054" class="block emphasis-h3   " ><div id="html-asset-861054">
            <div class="html-content">
<div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="cd55f16b-cfca-4252-aebb-b5d76acb8085"></script></div>
</div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e7e4c360-15b2-11eb-b69e-83b8b57a5b72 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" method="post" action="/tncms/counter/editorial/e7e4c360-15b2-11eb-b69e-83b8b57a5b72/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hallettsville%20vs%20Yoakum%20stats&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Hallettsville%20vs%20Yoakum%20stats&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7e4c360-15b2-11eb-b69e-83b8b57a5b72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7e4c360-15b2-11eb-b69e-83b8b57a5b72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" class="save-list-e7e4c360-15b2-11eb-b69e-83b8b57a5b72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/advosports/scores/hallettsville-vs-yoakum-stats/article_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e7e4c360-15b2-11eb-b69e-83b8b57a5b72" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Transparency.</strong> Your full name is required.<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. And receive photos, videos
of what you see.<br>
<strong>Don’t be a troll.</strong> Don’t be a troll. Don’t post
inflammatory or off-topic messages, or personal attacks.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to read or post comments.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fadvosports%252Fscores%252Fhallettsville-vs-yoakum-stats%252Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fscores%2Fhallettsville-vs-yoakum-stats%2Farticle_e7e4c360-15b2-11eb-b69e-83b8b57a5b72.html">Click here</a>.</p>

            </div>
        </div>    
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619109" class="tncms-block"><section id="block-619109" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newsletters/" class="">See All Lists</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-619109 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-619109"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="93366c3a-d9c7-11e7-9e59-c3504a47c89f" data-name="Headlines" title="Headlines" >
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Our daily email with major news stories and a link to our latest e-edition.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="cf002664-1dfb-11ea-a214-63a503805084" data-name="Breaking news" title="Breaking news" >
                                    <h4 class="mailinglist-title">Breaking news</h4>
                                    
                                        <p>Want breaking news delivered straight to your inbox? Sign up here.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="c074b2d6-7049-11ea-8136-2f581b52222a" data-name="Coronavirus Updates from Victoria Advocate" title="Coronavirus Updates from Victoria Advocate" >
                                    <h4 class="mailinglist-title">Coronavirus Updates from Victoria Advocate</h4>
                                    
                                        <p>This email will send daily with the most recent updates of news regarding the Covid-19 coronavirus significant to our area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="59c0bf1c-d567-11e9-ae57-c7a7fad1654e" data-name="Death Notices" title="Death Notices" >
                                    <h4 class="mailinglist-title">Death Notices</h4>
                                    
                                        <p>This email is sent about 5am daily and includes the most recent death notices and obituaries from The Victoria Advocate.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="1b18876a-afcc-11e9-b405-93e8c5b7a213" data-name="Deals & Promotions" title="Deals & Promotions" >
                                    <h4 class="mailinglist-title">Deals & Promotions</h4>
                                    
                                        <p>This is an email list to receive occasional emails containing special offers, deals and promotions (like contests).</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="2031e97c-ce98-11e9-ac6b-df143957d0bc" data-name="Discover361 Events" title="Discover361 Events" >
                                    <h4 class="mailinglist-title">Discover361 Events</h4>
                                    
                                        <p>Do you want to know what's happening in the Crossroads region? This service sends you a weekly newsletter that will give you ideas for things to do!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="4d591ce8-18d4-11e8-9820-43ebec83f9fd" data-name="Sports Weekly" title="Sports Weekly" >
                                    <h4 class="mailinglist-title">Sports Weekly</h4>
                                    
                                        <p>Our weekly Saturday email that takes you back through the week that was in Sports, a recap of all the best stories, photos and videos.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-619109" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-806503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806503');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-619086" class="tncms-block"><section id="block-619086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619086 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/advosports/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/advosports/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/advosports/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores"  href="/advosports/scores/" >
                    <span class="nav-label">Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/advosports/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teams"  href="/advosports/teams/" >
                    <span class="nav-label">Teams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-619037" class="tncms-block"><section id="block-619037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-events"  href="/events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=victoriaadvocate&amp;publisher_url:victoriaadvocate.com&amp;partner_name=victoria%20advocate" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-services"  href="/users/admin" >
                    <span class="nav-label">Readers Services </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619648" class="tncms-block"><section id="block-619648" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619648 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    311 E. Constitution<br>
    Victoria, TX 77901
    <br>
    
        <strong>Phone:</strong> 361-574-1206<br>
        <strong>Email:</strong> <a href="mailto:sports@vicad.com">sports@vicad.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-619647" class="tncms-block pull-right"><div class="follow-links-619647 default">
    
    <section id="block-619647" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/advosports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/advosports/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/advosports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/advosports/","http://twitter.com/advosports/","https://www.youtube.com/user/TheVictoriaAdvocate","https://www.instagram.com/advosports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-619091" class="tncms-block footerlogo"><section id="block-619091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Contact Information"></a></div></section></div></div>
                
<!-- Right-click disabled Per #771659 -->
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-619041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-619041"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">victoriaadvocate.com</a>, 101 W. Goodwin Ave., Suite 1200 Victoria, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-772913" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-772913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772913');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e7e4c360-15b2-11eb-b69e-83b8b57a5b72")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14332.add('act', dmpData);
	_cc14332.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14332.add('act', sReactionData, sReactionKeywords);
	_cc14332.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14332.add('act', mailListData);
	_cc14332.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14332.add('act', serviceData);
	_cc14332.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14332.add('act', dmpData);
	_cc14332.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>