
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.victoriaadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="advosports, scores" />
<meta name="news_keywords" content="advosports, scores" />
<meta name="description" content="Here's a look at volleyball scores from the area on Friday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?crop=1764%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volleyball scores, Sept. 16" />
<meta property="og:description" content="Here's a look at volleyball scores from the area on Friday." />
<meta property="og:site_name" content="The Victoria Advocate" />
<meta property="og:section" content="Advosports" />
<meta property="fb:app_id" content="250398871739441" />
<meta property="article:publisher" content="https://www.facebook.com/advosports/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@advosports" />
<meta name="twitter:image:alt" content="Calhoun vs. Orange Grove volleyball" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/advosports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"7498acfa-35f9-11ed-b86b-5363f25ad026","app":"editorial","ga_page":"\/advosports\/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/advosports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"7498acfa-35f9-11ed-b86b-5363f25ad026","app":"editorial","ga_page":"\/advosports\/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58LGM87');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7498acfa-35f9-11ed-b86b-5363f25ad026';
    __tnt.ads.dfp.targeting.k = ["advosports","scores"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/advosports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-792736'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-792736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792736'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/1bfb44a32ec7ed9b1fb4f3bcb1120b9e82b11c93.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/advosports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806496'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/advosports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806503'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '377841806315'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/advosports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-772913'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-772913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772913'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Volleyball scores, Sept. 16 | Advosports | victoriaadvocate.com</title>
            
    <style>body { background-color: #e1e4e8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #50627b; } .fixed-nav #main-navigation { background-color: #50627b !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #262f48; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} .premium-asset-icon{ background: url(libraries/flex/components/site/resources/images/updated_icon.jpg); background-size: contain; text-indent: -10000px; font-size: inherit; vertical-align: -1px !important; width: 1em !important; color: transparent; } .headline-list .premium-asset-icon { margin-left: 0; } .asset-map .static-map { display: block; background-repeat: no-repeat; background-position: 50% 50%; background-size: cover; } #site-copyright .col-md-5{text-align:right} .hide-block {display:none;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .small-logo img.img-responsive{margin:10px auto;max-height:55px} .footerlogo img.img-responsive{max-width:350px} .asset .asset-body p a, .asset #asset-content p a { color: #1a1aff!important; } /* mreyes ticket #703294 - Hiding 'Staff' comment flag */ .label-flag-staff {display: none!important;} .section-obituaries .image{background: none !important} #site-copyright{ text-align: center; } body{font-family:'Open Sans', sans} #site-header-container{border:0} #masthead-col-one {width:230px} #masthead-col-two{margin-top:10px} #main-body-container {margin-top:25px} #masthead-col-one img.img-responsive{max-width: 200px} #masthead-col-one{margin-bottom:-100px;z-index:100;margin-top:-50px} #main-navigation .navbar-header{margin-left:230px;transition: all 700ms;} .affix #main-navigation .navbar-header{margin-left:0px} #site-footer-container{border-top:1px solid #ccc} .offcanvas-drawer-left {background:#0f6d5b !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#0f6d5b !important} .offcanvas-drawer-right a{color:#fff !important} @media (max-width: 480px) {#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } #main-nav_menu > li > a{font-size:15px;border-left:0px solid #002043} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #0f6d5b; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #0f6d5b !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #0f6d5b;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #000;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} .navbar-right .dropdown-menu {color:#fff} .navbar-right .dropdown-menu a{color:#fff} .navbar-right .dropdown-menu .dropdown-header{color:#fff} .block-title .block-title-inner{border-color:#F26931} .block-title .block-title-inner h1,.block-title .block-title-inner h2,.block-title .block-title-inner h3,.block-title .block-title-inner h4{color:#262f48 ;font-weight:700;font-family:'Roboto Slab'} .block-title .block-title-inner h1 a,.block-title .block-title-inner h2 a,.block-title .block-title-inner h3 a,.block-title .block-title-inner h4 a{color:#262f48 ;text-decoration:none} .add-arrow .pos-bottom{border:0 !important;height:60px !important;} .add-arrow .pos-bottom li a{font:700 16px 'Open Sans',sans-serif;color:#000;text-decoration:none} .add-arrow .pos-bottom li a:hover{color:#262f48 !important;text-decoration:none} .add-arrow .pos-bottom li {float:right} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.victoriaadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/ffe767f0-d92f-11e7-a727-43c2a29cbcb9.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Volleyball scores, Sept. 16 | Advosports | victoriaadvocate.com" href="http://www.victoriaadvocate.com/search/?f=rss&amp;t=article&amp;c=advosports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
<!-- 909510 -->
<script src="https://ourbccdp06.victoriaadvocate.com/script.js"></script>
<!--end BlueConic-->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
          $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");
 }); 
</script>

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>


    <link rel="shortcut icon" type="image/x-icon" href="https://victoriaadvocate.com/app/bookmarks/favsport.png">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-7498acfa-35f9-11ed-b86b-5363f25ad026  section-advosports type-article infinity-disabled" data-path="/advosports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.victoriaadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fadvosports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=7498acfa-35f9-11ed-b86b-5363f25ad026&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fadvosports%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58LGM87&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fadvosports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=7498acfa-35f9-11ed-b86b-5363f25ad026&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fadvosports%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.victoriaadvocate.com/tncms/admin/editorial-asset/?edit=7498acfa-35f9-11ed-b86b-5363f25ad026"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620148" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620148" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/f308057a-d9fd-11e7-886b-cfb75cf179a4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="75"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-619098" class="tncms-block"><div id="user-controls-619098" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619098"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advosports/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/sports/highschool/"  class="nav-link tnt-section-highschool">Highschool</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/sports/nation/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/sports/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advosports/schools/"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/victoria_east/"  class="nav-link tnt-section-victoria-east">Victoria East</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/victoria_west/"  class="nav-link tnt-section-victoria-west">Victoria West</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/victoria_faith_academy/"  class="nav-link tnt-section-victoria-faith-academy">Victoria Faith Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/victoria_st_joseph/"  class="nav-link tnt-section-victoria-st-joseph">Victoria St. Joseph</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/beeville/"  class="nav-link tnt-section-beeville">Beeville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/bay_city/"  class="nav-link tnt-section-bay-city">Bay City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/bloomington/"  class="nav-link tnt-section-bloomington">Bloomington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/boling/"  class="nav-link tnt-section-boling">Boling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/calhoun/"  class="nav-link tnt-section-calhoun">Calhoun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/cuero/"  class="nav-link tnt-section-cuero">Cuero</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/edna/"  class="nav-link tnt-section-edna">Edna</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/el_campo/"  class="nav-link tnt-section-el-campo">El Campo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/flatonia/"  class="nav-link tnt-section-flatonia">Flatonia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/ganado/"  class="nav-link tnt-section-ganado">Ganado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/goliad/"  class="nav-link tnt-section-goliad">Goliad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/gonzales/"  class="nav-link tnt-section-gonzales">Gonzales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/hallettsville/"  class="nav-link tnt-section-hallettsville">Hallettsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/hallettsville_sacred_heart/"  class="nav-link tnt-section-hallettsville-sacred-heart">Hallettsville Sacred Heart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/karnes_city/"  class="nav-link tnt-section-karnes-city">Karnes City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/kenedy/"  class="nav-link tnt-section-kenedy">Kenedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/louise/"  class="nav-link tnt-section-louise">Louise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/nixon_smiley/"  class="nav-link tnt-section-nixon-smiley">Nixon Smiley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/palacios/"  class="nav-link tnt-section-palacios">Palacios</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/refugio/"  class="nav-link tnt-section-refugio">Refugio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/rice/"  class="nav-link tnt-section-rice">Rice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/runge/"  class="nav-link tnt-section-runge">Runge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/schulenburg/"  class="nav-link tnt-section-schulenburg">Schulenburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/shiner/"  class="nav-link tnt-section-shiner">Shiner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/shiner_st_paul/"  class="nav-link tnt-section-shiner-st-paul">Shiner St. Paul</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/tidehaven/"  class="nav-link tnt-section-tidehaven">Tidehaven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/van_vleck/"  class="nav-link tnt-section-van-vleck">Van Vleck</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/vanderbilt_industrial/"  class="nav-link tnt-section-vanderbilt-industrial">Vanderbilt Industrial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/weimer/"  class="nav-link tnt-section-weimar">Weimar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/wharton/"  class="nav-link tnt-section-wharton">Wharton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/woodsboro/"  class="nav-link tnt-section-woodsboro">Woodsboro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/yoakum/"  class="nav-link tnt-section-yoakum">Yoakum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advosports/schools/yorktown/"  class="nav-link tnt-section-yorktown">Yorktown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/scores/"  class="nav-link tnt-section-scores ">Scores</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/stats/"  class="nav-link tnt-section-stats ">Stats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/varsitycup/"  class="nav-link tnt-section-varsity-cup ">Varsity Cup</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/outdoors/"  class="nav-link tnt-section-outdoors ">Outdoors</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-619094" class="tncms-block"><section id="block-619094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-619094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-619094" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-619094" class="site-search-form input-group default normal form-control">
        <label for="site-search-619094-term" class="sr-only">Site search</label>
        <input id="site-search-619094-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-619094" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-852198" class="tncms-block hidden-md hidden-lg"><section id="block-852198" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1394185" class="tncms-block"><div id="user-controls-1394185" class="user-controls show-onload clearfix pull-right">
    <div class="mgControls">
        <ul class="list-inline">
             <!-- <li><a href="https://myaccount.victoriaadvocate.com" class="btn btn-link btn-sm user-control-link" rel="nofollow" >Renew</a></li> -->
             <!-- <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2register" data-mg2-action="register">Sign Up</a></li> -->
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2activation" data-mg2-action="activation">Activate</a></li>
             <li data-mg2-action="hideloggedin"><a href="https://subscribe.victoriaadvocate.com" class="btn btn-sm login-btn user-control-link" rel="nofollow" style="display:none" id="MG2Subscribe"><strong>Subscribe</strong></a></li>
             <li data-mg2-action="hideloggedout"><a href="https://myaccount.victoriaadvocate.com" class="btn btn-primary btn-sm login-btn user-control-link" style="display:none" id="MG2MyAccount">My Account</a></li>
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-primary btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2logout" data-mg2-action="logout">Logout</a></li>
             <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-primary login-btn user-control-link" rel="nofollow" style="display:none" id="MG2login" data-mg2-action="register">Login/Register</a></li>
        </ul>
    </div>    
</div></div><div id="tncms-block-780939" class="tncms-block"><div id="notification-button-780939" class="notification-button stuck" data-control="notification" data-id="780939" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-1420832" class="tncms-block pull-right"><section id="block-1420832" class="block emphasis-h3   " ><div id="promo-button-1420832" class="promo-button"><a href="/myaccount"><button type="button" class="btn  btn-sm">My Account</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-620132" class="tncms-block"><section id="block-620132" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/a42f6f38-d9f8-11e7-b0c4-bfd4cc2ddc88.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="400"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-620139" class="tncms-block a"><section id="block-620139" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/4bd8a6ae-d9fa-11e7-98ea-5bd80d5e2c6e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620150" class="tncms-block m"><section id="block-620150" class="block emphasis-h3   " ><div class="block"><a href="/advosports/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/6ac56fee-d9fe-11e7-aaf3-470397dfc446.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="75"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-620155" class="tncms-block"><ul id="site-search-620155-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620155" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-620155" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-620155-term" class="sr-only">Site search</label>
        <input id="site-search-620155-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-620155" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-620141" class="tncms-block"><div id="weather-620141" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_620141" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Victoria, TX
                                
                                <small>(77901)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear. A stray shower or thunderstorm is possible. Low 74F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. A stray shower or thunderstorm is possible. Low 74F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 16, 2022 @ 10:18 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advosports/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/advosports/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-highschool"  href="/advosports/sports/highschool/"  tabindex="0" >
                    <span class="nav-label ">Highschool</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/advosports/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/advosports/sports/nation/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/advosports/sports/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advosports/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-victoria-east"  href="/advosports/schools/victoria_east/"  tabindex="0" >
                    <span class="nav-label ">Victoria East</span>
                </a></li><li>
                <a class="nav-link    tnt-section-victoria-west"  href="/advosports/schools/victoria_west/"  tabindex="0" >
                    <span class="nav-label ">Victoria West</span>
                </a></li><li>
                <a class="nav-link    tnt-section-victoria-faith-academy"  href="/advosports/schools/victoria_faith_academy/"  tabindex="0" >
                    <span class="nav-label ">Victoria Faith Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-victoria-st-joseph"  href="/advosports/schools/victoria_st_joseph/"  tabindex="0" >
                    <span class="nav-label ">Victoria St. Joseph</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beeville"  href="/advosports/schools/beeville/"  tabindex="0" >
                    <span class="nav-label ">Beeville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bay-city"  href="/advosports/schools/bay_city/"  tabindex="0" >
                    <span class="nav-label ">Bay City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bloomington"  href="/advosports/schools/bloomington/"  tabindex="0" >
                    <span class="nav-label ">Bloomington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boling"  href="/advosports/schools/boling/"  tabindex="0" >
                    <span class="nav-label ">Boling</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calhoun"  href="/advosports/schools/calhoun/"  tabindex="0" >
                    <span class="nav-label ">Calhoun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cuero"  href="/advosports/schools/cuero/"  tabindex="0" >
                    <span class="nav-label ">Cuero</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edna"  href="/advosports/schools/edna/"  tabindex="0" >
                    <span class="nav-label ">Edna</span>
                </a></li><li>
                <a class="nav-link    tnt-section-el-campo"  href="/advosports/schools/el_campo/"  tabindex="0" >
                    <span class="nav-label ">El Campo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-flatonia"  href="/advosports/schools/flatonia/"  tabindex="0" >
                    <span class="nav-label ">Flatonia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ganado"  href="/advosports/schools/ganado/"  tabindex="0" >
                    <span class="nav-label ">Ganado</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goliad"  href="/advosports/schools/goliad/"  tabindex="0" >
                    <span class="nav-label ">Goliad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gonzales"  href="/advosports/schools/gonzales/"  tabindex="0" >
                    <span class="nav-label ">Gonzales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hallettsville"  href="/advosports/schools/hallettsville/"  tabindex="0" >
                    <span class="nav-label ">Hallettsville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hallettsville-sacred-heart"  href="/advosports/schools/hallettsville_sacred_heart/"  tabindex="0" >
                    <span class="nav-label ">Hallettsville Sacred Heart</span>
                </a></li><li>
                <a class="nav-link    tnt-section-karnes-city"  href="/advosports/schools/karnes_city/"  tabindex="0" >
                    <span class="nav-label ">Karnes City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kenedy"  href="/advosports/schools/kenedy/"  tabindex="0" >
                    <span class="nav-label ">Kenedy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louise"  href="/advosports/schools/louise/"  tabindex="0" >
                    <span class="nav-label ">Louise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nixon-smiley"  href="/advosports/schools/nixon_smiley/"  tabindex="0" >
                    <span class="nav-label ">Nixon Smiley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-palacios"  href="/advosports/schools/palacios/"  tabindex="0" >
                    <span class="nav-label ">Palacios</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refugio"  href="/advosports/schools/refugio/"  tabindex="0" >
                    <span class="nav-label ">Refugio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rice"  href="/advosports/schools/rice/"  tabindex="0" >
                    <span class="nav-label ">Rice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-runge"  href="/advosports/schools/runge/"  tabindex="0" >
                    <span class="nav-label ">Runge</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schulenburg"  href="/advosports/schools/schulenburg/"  tabindex="0" >
                    <span class="nav-label ">Schulenburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shiner"  href="/advosports/schools/shiner/"  tabindex="0" >
                    <span class="nav-label ">Shiner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shiner-st-paul"  href="/advosports/schools/shiner_st_paul/"  tabindex="0" >
                    <span class="nav-label ">Shiner St. Paul</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tidehaven"  href="/advosports/schools/tidehaven/"  tabindex="0" >
                    <span class="nav-label ">Tidehaven</span>
                </a></li><li>
                <a class="nav-link    tnt-section-van-vleck"  href="/advosports/schools/van_vleck/"  tabindex="0" >
                    <span class="nav-label ">Van Vleck</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vanderbilt-industrial"  href="/advosports/schools/vanderbilt_industrial/"  tabindex="0" >
                    <span class="nav-label ">Vanderbilt Industrial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weimar"  href="/advosports/schools/weimer/"  tabindex="0" >
                    <span class="nav-label ">Weimar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wharton"  href="/advosports/schools/wharton/"  tabindex="0" >
                    <span class="nav-label ">Wharton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woodsboro"  href="/advosports/schools/woodsboro/"  tabindex="0" >
                    <span class="nav-label ">Woodsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yoakum"  href="/advosports/schools/yoakum/"  tabindex="0" >
                    <span class="nav-label ">Yoakum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yorktown"  href="/advosports/schools/yorktown/"  tabindex="0" >
                    <span class="nav-label ">Yorktown</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-scores"  href="/advosports/scores/"  tabindex="0" >
                    <span class="nav-label ">Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stats"  href="/advosports/stats/"  tabindex="0" >
                    <span class="nav-label ">Stats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-varsity-cup"  href="/advosports/varsitycup/"  tabindex="0" >
                    <span class="nav-label ">Varsity Cup</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/advosports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792736');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" class="modal fullscreen in modal-image image-default modal-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1764%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1764"
                        height="1175"
                        alt="Calhoun vs. Orange Grove volleyball"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" data-target=".caption-inner-modal-image-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec02281.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1764%2C1175&photographer=Kit MacAvoy&section=advosports')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>The Calhoun Sandies celebrate after a point during a District 30-4A game against Orange Grove on Tuesday evening at Calhoun High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cb2fab88-578b-11ec-a9cc-dfa1feb5b1bf-asset-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" class="tnt-byline asset-byline"  ><a href="https://www.victoriaadvocate.com/users/profile/Kit%20MacAvoy">Kit MacAvoy | kmacavoy@vicad.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fcalhoun-vs-orange-grove-volleyball%2Fimage_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calhoun%20vs.%20Orange%20Grove%20volleyball&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fcalhoun-vs-orange-grove-volleyball%2Fimage_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Calhoun%20vs.%20Orange%20Grove%20volleyball&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fcalhoun-vs-orange-grove-volleyball%2Fimage_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/calhoun-vs-orange-grove-volleyball/image_ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3.html', '[data-copy-inline-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" class="save-list-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7498acfa-35f9-11ed-b86b-5363f25ad026" class="asset article-default"  data-url="https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Here's a look at volleyball scores from the area on Friday.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?crop=1764%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="victoriaadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7498acfa-35f9-11ed-b86b-5363f25ad026" class="asset-paging">
                <div id="paging-prev-7498acfa-35f9-11ed-b86b-5363f25ad026" class="paging-link prev offset"></div>
                <div id="paging-next-7498acfa-35f9-11ed-b86b-5363f25ad026" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">High School Volleyball</div><h1 itemprop="headline" class="headline">
        <span>
            
            Volleyball scores, Sept. 16
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-16T21:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-16T21:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-16T21:30:00-05:00">
    <meta itemprop="datePublished" content="2022-09-16T21:30:00-05:00">
    <meta itemprop="dateModified" content="2022-09-16T21:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20scores%2C%20Sept.%2016&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/7498acfa-35f9-11ed-b86b-5363f25ad026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Volleyball%20scores%2C%20Sept.%2016&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1200%2C799"><img
                        src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1764%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1764"
                        height="1175"
                        alt="Calhoun vs. Orange Grove volleyball"
                        class="img-responsive full tnt-restrict-img-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3 default" />
            </div><style>
                .tnt-restrict-img-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec02281.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/a/c4/ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3/632140ec016ea.image.jpg?resize=1764%2C1175&photographer=Kit MacAvoy&section=advosports')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>The Calhoun Sandies celebrate after a point during a District 30-4A game against Orange Grove on Tuesday evening at Calhoun High School.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-cb2fab88-578b-11ec-a9cc-dfa1feb5b1bf-asset-ac4c4f68-33d7-11ed-a90c-d3afa8d60fa3" class="tnt-byline asset-byline"  ><a href="https://www.victoriaadvocate.com/users/profile/Kit%20MacAvoy">Kit MacAvoy | kmacavoy@vicad.com</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7498acfa-35f9-11ed-b86b-5363f25ad026" data-smart-adunit="/132916964,22648023444/victoriaadvocate.com/advosports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20scores%2C%20Sept.%2016&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/7498acfa-35f9-11ed-b86b-5363f25ad026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Volleyball%20scores%2C%20Sept.%2016&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html', '[data-copy-inline-top-7498acfa-35f9-11ed-b86b-5363f25ad026]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-7498acfa-35f9-11ed-b86b-5363f25ad026
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7498acfa-35f9-11ed-b86b-5363f25ad026-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7498acfa-35f9-11ed-b86b-5363f25ad026" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7498acfa-35f9-11ed-b86b-5363f25ad026" class="save-list-7498acfa-35f9-11ed-b86b-5363f25ad026-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7498acfa-35f9-11ed-b86b-5363f25ad026" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Non-District</p><p>Calhoun 3, Victoria East 0</p><p>Calhoun 25 25 25</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>East 9 15 20</p><p><strong>Highlights:</strong> (E) Sarah Castaneda 13 digs, 1 kill, 7 assists, 1 ace; Shiloh Fort 16 digs; Maisy Martinez 2 digs; Mckenzie Martinez 7 digs, 5 kills; Rylie Ramos 4 digs; Regan Redding 8 digs, 3 kills, 1 assist; Madilyn Samudio 20 digs, 5 kills, 9 assists, 1 block; Amelie Trevino 3 kills; Emily Wall 2 digs, 3 kills, 2 blocks. (C) Addison Rodriguez 3 kills; Briley Christensen 1 kill, 23 assists, 12 digs; Emma Strakos 1 ace, 1 kill, 11 assists, 9 digs; Kam Kestler 5 kills, 1 block, 3 digs; Kendal Bargas 3 aces, 3 kills, 3 assists, 23 digs; Layla Myers 2 kills, 2 blocks; Leah Lucey 13 kills, 3 digs, 1 block; McKynzie Judd 1 ace, 4 digs; Mia Salazar 2 digs; Morgan Gray 1 ace, 10 kills, 1 block, 1 assist, 3 digs; Nevaeh Rangel 6 kills, 1 block, 2 digs. <strong>Records:</strong> Victoria East 10-16; Calhoun 24-4, 2-0.</p><p>Goliad 3, Jourdanton 0</p><p>Goliad 25 25 25</p><p>Jourdanton 8 13 23</p><p><strong>Highlights:</strong> (G) Kenna Klekar 4 aces; Karolynn Youngblood 6 aces, 34 assists, 3 kills, 6 digs; Addison Zamzow 2 aces, 1 block, 4 kills, 7 digs; Kyla Hill 1 block, 8 kills, 10 digs; Kendall West 1 block, 2 kills; Kasadi Neel 5 kills, 2 digs; Abby Yanta 14 kills, 2 digs; Stormie Gutierrez 2 digs. <strong>Record:</strong> Goliad 20-11.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Cuero 3, SA Memorial 0</p><p>Cuero 25 25 25</p><p>SA Memorial 18 19 15</p><p><strong>Highlights:</strong> (C) Dani Saenz 12 kills, 3 aces; Carly Pullin 19 digs; Darcy Leinen 3 blocks; Olivia Nall 15 assists. <strong>Record:</strong> Cuero 15-11, 3-0.</p><p>Thursday</p><p>Victoria St. Joseph 3, San Antonio TMI 0</p><p>St. Joseph 26 25 25</p><p>SA TMI 24 18 17</p><p><strong>Highlights:</strong> (STJ) Adison Ozuna 16 kills, 4 digs, 2 assists, 3 blocks; Morgan Korinek 28 assists, 8 digs, 3 aces, 1 kill, 6 blocks; Rhiana Reyes 4 digs, 1 ace, 1 assist; Bridget Bludau 8 kills, 9 blocks, 1 dig, 1 assist. <strong>Record:</strong> St. Joseph 24-4, 3-0.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020378" class="tncms-block"><section id="block-1020378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020378 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended For You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020378">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Coaches should send scores to <a href="mailto:sports@vicad.com">sports@vicad.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volleyball%20scores%2C%20Sept.%2016&via=advosports&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/7498acfa-35f9-11ed-b86b-5363f25ad026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Volleyball%20scores%2C%20Sept.%2016&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fadvosports%2Fvolleyball-scores-sept-16%2Farticle_7498acfa-35f9-11ed-b86b-5363f25ad026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7498acfa-35f9-11ed-b86b-5363f25ad026"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html', '[data-copy-inline-7498acfa-35f9-11ed-b86b-5363f25ad026]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-7498acfa-35f9-11ed-b86b-5363f25ad026
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7498acfa-35f9-11ed-b86b-5363f25ad026-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7498acfa-35f9-11ed-b86b-5363f25ad026" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7498acfa-35f9-11ed-b86b-5363f25ad026" class="save-list-7498acfa-35f9-11ed-b86b-5363f25ad026-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7498acfa-35f9-11ed-b86b-5363f25ad026" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-861054" class="tncms-block"><section id="block-861054" class="block emphasis-h3   " ><div id="html-asset-861054">
            <div class="html-content">
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script id="2cc788738d314cd39f7c6ac13781ff2d">
  cnxps.cmd.push(function () {    cnxps({      playerId: "8ec3cccc-1af7-40d9-917c-ea412ac4f8b7"    }).render("2cc788738d314cd39f7c6ac13781ff2d");  });
</script></div>
</div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.victoriaadvocate.com/tncms/asset/editorial/7498acfa-35f9-11ed-b86b-5363f25ad026/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-634720" class="tncms-block"><section id="block-634720" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634720 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/advosports/schedules">
                
                Schedules &amp; Scores
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/scores/yorktown-vs-stockdale-stats/article_bae36768-3635-11ed-a373-b33bce05124a.html" class="tnt-asset-link" aria-label="Yorktown vs Stockdale stats">
        

        
            Yorktown vs Stockdale stats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/scores/shiner-vs-east-bernard-stats/article_7fa3cf2e-3637-11ed-9c26-f38e7593a5c0.html" class="tnt-asset-link" aria-label="Shiner vs East Bernard stats">
        

        
            Shiner vs East Bernard stats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html" class="tnt-asset-link" aria-label="Volleyball scores, Sept. 16">
        

        
            Volleyball scores, Sept. 16</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/week-5-area-football-schedule/article_9c4e7eb6-3548-11ed-8800-4bd89000151c.html" class="tnt-asset-link" aria-label="Week 5 Area Football Schedule">
        

        
            Week 5 Area Football Schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/sports/highschool/week-3-area-leaders/table_823dbe06-3188-11ed-ab41-236162312c38.html" class="tnt-asset-link" aria-label="Week 3 Area Leaders">
        

        
            Week 3 Area Leaders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/volleyball-scores-sept-13/article_3073992a-33d0-11ed-9e0d-2bf5eb5931ff.html" class="tnt-asset-link" aria-label="Volleyball scores, Sept. 13">
        

        
            Volleyball scores, Sept. 13</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/week-4-area-football-scores/article_6cc8d530-2fc9-11ed-a430-dfa172eb6aac.html" class="tnt-asset-link" aria-label="Week 4 Area Football Scores">
        

        
            Week 4 Area Football Scores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/stats/week-3-high-school-football-standings/table_386ff06e-30ed-11ed-9835-7fce69997683.html" class="tnt-asset-link" aria-label="Week 3 High School Football Standings">
        

        
            Week 3 High School Football Standings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/scores/victoria-east-vs-gregory-portland-stats/article_43fbb880-3162-11ed-8a37-4ba2fed585f2.html" class="tnt-asset-link" aria-label="Victoria East vs Gregory-Portland stats">
        

        
            Victoria East vs Gregory-Portland stats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advosports/scores/victoria-west-vs-alice-stats/article_4884d78e-30d0-11ed-8d72-e7db30fce3c9.html" class="tnt-asset-link" aria-label="Victoria West vs. Alice stats">
        

        
            Victoria West vs. Alice stats</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-806496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1098202" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=f5b64525e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Sports News Delivered to Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">

    <ul><li><input type="checkbox" value="4" name="group[44][4]" id="mce-group[44]-44-2" checked><label for="mce-group[44]-44-2">Sports</label></li>

</ul></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_f5b64525e5" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-806503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-808623" class="tncms-block"><section id="block-808623" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-619086" class="tncms-block"><section id="block-619086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619086 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/advosports/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/advosports/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/advosports/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scores"  href="/advosports/scores/"  tabindex="0" >
                    <span class="nav-label ">Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stats"  href="/advosports/stats/"  tabindex="0" >
                    <span class="nav-label ">Stats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-teams"  href="/advosports/teams/"  tabindex="0" >
                    <span class="nav-label ">Teams</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-619037" class="tncms-block"><section id="block-619037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=victoriaadvocate&amp;publisher_url:victoriaadvocate.com&amp;partner_name=victoria%20advocate"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-services"  href="/myaccount"  tabindex="0" >
                    <span class="nav-label ">Readers Services </span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.crossroadsfinder.com/adportal/southtexas-classified/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619648" class="tncms-block"><section id="block-619648" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619648 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    101 W. Goodwin Ave Suite 1200<br>
    Victoria, TX 77901
    <br>
    
        <strong>Phone:</strong> 361-574-1206<br>
        <strong>Email:</strong> <a href="mailto:sports@vicad.com">sports@vicad.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-619647" class="tncms-block pull-right"><div class="follow-links-619647 follow-links default">
    
    <section id="block-619647" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/advosports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/advosports/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/advosports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/advosports/","http://twitter.com/advosports/","https://www.youtube.com/user/TheVictoriaAdvocate","https://www.instagram.com/advosports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-619091" class="tncms-block footerlogo"><section id="block-619091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="73"
                alt="Contact Information"
                ></a></div></section></div></div>
                
<!-- Right-click disabled Per #771659 -->
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>

<!-- initial load -->
<script src="https://loader-cdn.azureedge.net/prod/mrobs/loader.min.js"></script>
<script>
MG2Loader.init({
	plugins: [{
		name: "FP",
		initOptions: {
                    clientCode: "mrobs",
                    environment: "prod",
                    siteCode: "VA",
                    configCode: "VAConfig",
		}
	}, {
		name: "DL",
		initOptions: {
			version: "mrobs",
			collectors: ["connext"],
			tagManager: "GTM",
			containerId: "GTM-524PC6M"
		}
	}, {
		name: "NXT",
		initOptions: {
			clientCode: "mrobs",
			environment: "prod",
			siteCode: "VA",
			configCode: "VAConfig",
			debug: false,
			publicEventHandlers: {
				onNotAuthorized: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=false;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=true;
				},
				onAuthorized: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasNoActiveSubscription: function(eventData) {
					(document.getElementById("MG2renew") || {}).hidden=false;
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccessNotEntitled: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccess: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=true;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=false;
					(document.getElementById("MG2logout") || {}).hidden=false
				}
			}
		}
	}]
});
document.addEventListener("onFinish", function () {
    if (window.location.pathname == "/forgot-password/") {
    Connext.OpenResetPasswordForm();
    }
});
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-619041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-619041"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">victoriaadvocate.com</a>, 101 W. Goodwin Ave., Suite 1200 Victoria, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-772913" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772913');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7498acfa-35f9-11ed-b86b-5363f25ad026")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["advosports", "advosports/scores"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-619094'),
            query_input = d.getElementById('site-search-619094-term'),
            search_dropdown = d.getElementById('site-search-619094-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-619094 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-620155'),
            query_input = d.getElementById('site-search-620155-term'),
            search_dropdown = d.getElementById('site-search-620155-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-620155 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_620141').click(function(e){
                                        $('#weather-620141 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '1bfb44a32ec7ed9b1fb4f3bcb1120b9e82b11c93', page_url: 'https://www.victoriaadvocate.com/advosports/volleyball-scores-sept-16/article_7498acfa-35f9-11ed-b86b-5363f25ad026.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>