
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.victoriaadvocate.com/content/tncms/live/" />
<meta name="keywords" content="agendas" />
<meta name="news_keywords" content="agendas" />
<meta name="description" content="Regional government entities meet throughout the month, taking care of public business. Below is a list of meetings this week. The meetings are open to the public." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/97f65156-db6e-11e7-b86a-0f6f69b8762b.png" />
<meta property="og:image:width" content="1216" />
<meta property="og:image:height" content="178" />
<meta property="og:title" content="Regional Public Meetings Dec. 14-18" />
<meta property="og:description" content="Regional government entities meet throughout the month, taking care of public business. Below is a list of meetings this week. The meetings are open to the public." />
<meta property="og:site_name" content="The Victoria Advocate" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="250398871739441" />
<meta property="article:publisher" content="https://www.facebook.com/VictoriaAdvocate/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vicadvocate" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/leaflet/leaflet.be5b64b2df0db55d24dd1fb9507c0c8f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fb51dfb6-3964-11eb-b835-831bed35531b","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fb51dfb6-3964-11eb-b835-831bed35531b","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58LGM87');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2369", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["agendas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-792736'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-792736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792736'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806496'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806503'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"93366c3a-d9c7-11e7-9e59-c3504a47c89f,cf002664-1dfb-11ea-a214-63a503805084,c074b2d6-7049-11ea-8136-2f581b52222a,59c0bf1c-d567-11e9-ae57-c7a7fad1654e,1b18876a-afcc-11e9-b405-93e8c5b7a213,2031e97c-ce98-11e9-ac6b-df143957d0bc,4d591ce8-18d4-11e8-9820-43ebec83f9fd","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"619109"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"310f0114-3c0e-11eb-9141-77657d70a8bc-619029","asset_id":"310f0114-3c0e-11eb-9141-77657d70a8bc","title":"Did the Supreme Court make the right decision concerning the Texas lawsuit contesting the election results in battleground states?","url":"\/did-the-supreme-court-make-the-right-decision-concerning-the-texas-lawsuit-contesting-the-election\/poll_310f0114-3c0e-11eb-9141-77657d70a8bc.html","results":"https:\/\/www.victoriaadvocate.com\/did-the-supreme-court-make-the-right-decision-concerning-the-texas-lawsuit-contesting-the-election\/poll_310f0114-3c0e-11eb-9141-77657d70a8bc.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '377841806315'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/victoriaadvocate.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-772913'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-772913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772913'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Regional Public Meetings Dec. 14-18 | Business | victoriaadvocate.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.victoriaadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/29b17d0e-d92c-11e7-9a0b-db2b1994d92e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Regional Public Meetings Dec. 14-18 | Business | victoriaadvocate.com" href="http://www.victoriaadvocate.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
          $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");

      
 }); 
</script>

<!-- Invisibly Pixel Code Victoria Advocate updated through #699973 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-fb51dfb6-3964-11eb-b835-831bed35531b section-newssection-business type-article infinity-disabled" data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.victoriaadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=fb51dfb6-3964-11eb-b835-831bed35531b&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58LGM87&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=fb51dfb6-3964-11eb-b835-831bed35531b&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14332.add('act', paywallDmpData );_cc14332.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

   </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>   
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.victoriaadvocate.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2369);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.victoriaadvocate.com/tncms/admin/editorial-asset/?edit=fb51dfb6-3964-11eb-b835-831bed35531b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-619936" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-619936" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/55c919bc-d9f2-11e7-b01c-1bfda9961dc8.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-619098" class="tncms-block"><div id="user-controls-619098" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619098"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://isd-chatterbox.com/victoriaadvocate/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-renewsubscribe">Renew/Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/online_features/community_cares/"  class="nav-link tnt-section-community-cares">Community Cares</a>
                                </li><li>
                                    <a href="https://www.victoriaadvocate.com/users/admin/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-staff">Staff </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/election_central/"  class="nav-link tnt-section-election-central">Election Central</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/highereducation/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/news/hurricane_central"  class="nav-link tnt-section-hurricane-central">Hurricane Central</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/counties/"  class="nav-link tnt-section-counties">Counties</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/counties/victoria/"  class="nav-link tnt-section-victoria">Victoria</a>
                                </li><li>
                                    <a href="/counties/calhoun/"  class="nav-link tnt-section-calhoun">Calhoun</a>
                                </li><li>
                                    <a href="/counties/dewitt/"  class="nav-link tnt-section-dewitt">DeWitt</a>
                                </li><li>
                                    <a href="/counties/goliad/"  class="nav-link tnt-section-goliad">Goliad</a>
                                </li><li>
                                    <a href="/counties/jackson/"  class="nav-link tnt-section-jackson">Jackson</a>
                                </li><li>
                                    <a href="/counties/lavaca/"  class="nav-link tnt-section-lavaca">Lavaca</a>
                                </li><li>
                                    <a href="/counties/matagorda_county/"  class="nav-link tnt-section-matagorda">Matagorda </a>
                                </li><li>
                                    <a href="/counties/refugio/"  class="nav-link tnt-section-refugio">Refugio</a>
                                </li><li>
                                    <a href="/counties/wharton/"  class="nav-link tnt-section-wharton">Wharton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advosports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/projects/"  class="nav-link tnt-section-projects">Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/361mag/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/bridal/"  class="nav-link tnt-section-bridal-showcase">Bridal Showcase</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener" class="nav-link tnt-section-discussion-policies">Discussion Policies</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/everyday_heroes/"  class="nav-link tnt-section-everyday-heroes">Everyday Heroes</a>
                                </li><li>
                                    <a href="/opinion/talk_of_the_town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a href="/opinion/thumbs/"  class="nav-link tnt-section-thumbs">Thumbs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/quinceaneras/"  class="nav-link tnt-section-quince-eras">Quinceñeras</a>
                                </li><li>
                                    <a href="/celebrations/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://local.victoriaadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a href="/auto"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://crossroadsfinder.adpay.com/searchresults.aspx?p=2071&amp;region=2071&amp;catid=Homes"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-619094" class="tncms-block"><section id="block-619094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-619094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-619094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-619094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-619094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-619094').submit();
        return false;
    });

    $('#site-search-619094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-619094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-619094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-619094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-852198" class="tncms-block hidden-md hidden-lg"><section id="block-852198" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-619095" class="tncms-block pull-left padding-left"><div class="follow-links-619095 default">
    
    <section id="block-619095" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/victoria-advocate" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.linkedin.com/company/victoria-advocate","https://www.youtube.com/user/TheVictoriaAdvocate"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-619097" class="tncms-block"><div id="user-controls-619097" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-619097').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619097').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619097"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-639538" class="tncms-block"><p class="pull-right padding-right"><strong><a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">Subscribe/Renew</a></strong></p></div><div id="tncms-block-780939" class="tncms-block"><div id="notification-button-780939" class="notification-button stuck" data-control="notification" data-id="780939" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-619099" class="tncms-block"><div id="weather-619099" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-619099 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Victoria, TX
                                
                                 <small>(77901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies early, then thunderstorms developing late. Low 58F. Winds E at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then thunderstorms developing late. Low 58F. Winds E at 10 to 15 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2020 @ 3:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-659709" class="tncms-block m"><section id="block-659709" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-619093" class="tncms-block"><ul id="site-search-619093-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-619093" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-619093-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619093-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-619093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-619093').submit();
        return false;
    });

    $('#site-search-619093').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-619093 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-619093 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-619093-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619090" class="tncms-block m"><section id="block-619090" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-renewsubscribe"  href="https://isd-chatterbox.com/victoriaadvocate/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew/Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo_galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo_galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-photos"  href="/multimedia/readerphotos/" >
                    <span class="nav-label">Reader Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-cares"  href="/online_features/community_cares/" >
                    <span class="nav-label">Community Cares</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="https://www.victoriaadvocate.com/users/admin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-staff"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Staff </span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.victoriaadvocate.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-central"  href="/news/election_central/" >
                    <span class="nav-label">Election Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/features/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-living"  href="/news/features/good_living/" >
                    <span class="nav-label">Good Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/news/features/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofits"  href="/news/nonprofits/" >
                    <span class="nav-label">Nonprofits</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-higher-education"  href="/news/highereducation/" >
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hurricane-central"  href="/news/hurricane_central" >
                    <span class="nav-label">Hurricane Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-counties"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/counties/" >
                    <span class="nav-label">Counties</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-victoria"  href="/counties/victoria/" >
                    <span class="nav-label">Victoria</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calhoun"  href="/counties/calhoun/" >
                    <span class="nav-label">Calhoun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dewitt"  href="/counties/dewitt/" >
                    <span class="nav-label">DeWitt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad"  href="/counties/goliad/" >
                    <span class="nav-label">Goliad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jackson"  href="/counties/jackson/" >
                    <span class="nav-label">Jackson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lavaca"  href="/counties/lavaca/" >
                    <span class="nav-label">Lavaca</span>
                </a></li><li>
                <a class="nav-link  tnt-section-matagorda"  href="/counties/matagorda_county/" >
                    <span class="nav-label">Matagorda </span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio"  href="/counties/refugio/" >
                    <span class="nav-label">Refugio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wharton"  href="/counties/wharton/" >
                    <span class="nav-label">Wharton</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/advosports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-projects"  href="/projects/" >
                    <span class="nav-label">Projects</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/361mag/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-showcase"  href="/bridal/" >
                    <span class="nav-label">Bridal Showcase</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discussion-policies"  href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Discussion Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-reader-blogs"  href="/blogs/reader/" >
                    <span class="nav-label">Reader Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-blogs"  href="/blogs/staff/" >
                    <span class="nav-label">Staff Blogs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-everyday-heroes"  href="/opinion/everyday_heroes/" >
                    <span class="nav-label">Everyday Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-of-the-town"  href="/opinion/talk_of_the_town/" >
                    <span class="nav-label">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thumbs"  href="/opinion/thumbs/" >
                    <span class="nav-label">Thumbs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/celebrations/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quince-eras"  href="/celebrations/quinceaneras/" >
                    <span class="nav-label">Quinceñeras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/celebrations/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://local.victoriaadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/auto" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://crossroadsfinder.adpay.com/searchresults.aspx?p=2071&amp;region=2071&amp;catid=Homes"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792736');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fb51dfb6-3964-11eb-b835-831bed35531b" class="asset article-default"  data-url="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/97f65156-db6e-11e7-b86a-0f6f69b8762b.png">
            <meta itemprop="width" content="1216">
            <meta itemprop="height" content="178">
        </div>
        <meta itemprop="name" content="victoriaadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-fb51dfb6-3964-11eb-b835-831bed35531b" class="asset-paging">
                <div id="paging-prev-fb51dfb6-3964-11eb-b835-831bed35531b" class="paging-link prev offset"></div>
                <div id="paging-next-fb51dfb6-3964-11eb-b835-831bed35531b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Regional public meetings</div><h1 itemprop="headline" class="headline">
        <span>
            
            Regional Public Meetings Dec. 14-18
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-12T15:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-12T15:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-12T15:00:00-06:00">
    <meta itemprop="datePublished" content="2020-12-12T15:00:00-06:00">
    <meta itemprop="dateModified" content="2020-12-12T15:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20Public%20Meetings%20Dec.%2014-18&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/fb51dfb6-3964-11eb-b835-831bed35531b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Regional%20Public%20Meetings%20Dec.%2014-18&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" data-smart-adunit="/132916964/victoriaadvocate.com/news/business">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20Public%20Meetings%20Dec.%2014-18&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/fb51dfb6-3964-11eb-b835-831bed35531b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Regional%20Public%20Meetings%20Dec.%2014-18&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb51dfb6-3964-11eb-b835-831bed35531b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" class="save-list-fb51dfb6-3964-11eb-b835-831bed35531b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb51dfb6-3964-11eb-b835-831bed35531b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Regional government entities meet throughout the month, taking care of public business. Below is a list of meetings this week. The meetings are open to the public.</p></div><div class="subscriber-preview"><h3>Monday</h3></div><div class="subscriber-only"><p><strong>Port Lavaca City Council</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 202 N. Virginia St., Port Lavaca</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://clerkshq.com/portlavaca-tx" target="_blank">clerkshq.com/portlavaca-tx</a></p></div><div class="subscriber-only"><p><strong>Calhoun County ISD</strong></p></div><div class="subscriber-only"><p>■ When: 5:30 p.m.</p></div><div class="subscriber-only"><p>■ Where: 525 N. Commerce St., Port Lavaca</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://v3.boardbook.org/Public/PublicHome.aspx?ak=29901" target="_blank">v3.boardbook.org/Public/PublicHome.aspx?ak=29901</a></p></div><div class="subscriber-only"><p><strong>DeWitt County Commissioners</strong></p></div><div class="subscriber-only"><p>■ When: 9 a.m.</p></div><div class="subscriber-only"><p>■ Where: 307 N. Gonzales St., Cuero</p></div><div class="subscriber-only"><p>■ For more information: <a href="http://www.co.dewitt.tx.us/page/dewitt.PublicNotices" target="_blank">co.dewitt.tx.us/page/dewitt.PublicNotices</a></p></div><div class="subscriber-only"><p><strong>Cuero City Council</strong></p></div><div class="subscriber-only"><p>■ When: 5:15 p.m.</p></div><div class="subscriber-only"><p>■ Where: 212 E. Main St., Cuero</p></div><div class="subscriber-only"><p>■ For more information: <a href="http://tx-cuero.civicplus.com/agendacenter" target="_blank">cityofcuero.com/AgendaCenter/City-Council-Meetings-2</a></p></div><div class="subscriber-only"><p><strong>Yorktown City Council</strong></p></div><div class="subscriber-only"><p>■ When: 7 p.m.</p></div><div class="subscriber-only"><p>■ Where: 119 E. Main St., Yorktown</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.yorktowntx.com" target="_blank">yorktowntx.com</a></p></div><div class="subscriber-only"><p><strong>Goliad County Commissioners</strong></p></div><div class="subscriber-only"><p>■ When: 9 a.m.</p></div><div class="subscriber-only"><p>■ Where: 127 N. Courthouse Square, Goliad</p></div><div class="subscriber-only"><p>■ For more information: <a href="http://www.co.goliad.tx.us/page/goliad.PublicNoticeCalendar" target="_blank">co.goliad.tx.us/page/goliad.PublicNoticeCalendar</a></p></div><div class="subscriber-only"><p><strong>Goliad ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 161 N. Welch St., Goliad</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.goliadisd.org/apps/pages/index.jsp?uREC_ID=426045&amp;type=d&amp;pREC_ID=929547" target="_blank">goliadisd.org/apps/pages/index.jsp?uREC_ID=426045&amp;type=d&amp;pREC_ID=929547</a></p></div><div class="subscriber-only"><p><strong>Industrial ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 167 Fifth St., Vanderbilt</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.industrialisd.org/domain/23" target="_blank">industrialisd.org/domain/23</a></p></div><div class="subscriber-only"><p><strong>Hallettsville ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 302 N. Ridge St., Hallettsville</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://v3.boardbook.org/Public/PublicHome.aspx?ak=143901" target="_blank">v3.boardbook.org/Public/PublicHome.aspx?ak=143901</a></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Yoakum ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 315 E. Gonzales St., Yoakum</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.yoakumisd.net/Page/2#calendar254/20201208/month" target="_blank">yoakumisd.net/page/ 2#calendar254/20201208/month</a></p></div><div class="subscriber-only"><p><strong>Sweet Home ISD</strong></p></div><div class="subscriber-only"><p>■ When: 5:30 p.m.</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.sweethomeisd.org/domain/23" target="_blank">sweethomeisd.org/domain/23</a></p></div><div class="subscriber-only"><p><strong>Austwell Tivoli ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6:30 p.m.</p></div><div class="subscriber-only"><p>■ Where: 207 Redfish St, Tivoli</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.atisd.net/domain/48" target="_blank">atisd.net</a></p></div><div class="subscriber-only"><p><strong>Vysehrad ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 595 County Road 182, Hallettsville</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.vysehrad.k12.tx.us/vnews/display.v/SEC/Board" target="_blank">vysehrad.k12.tx.us/vnews/display.v/SEC/Board of Education|Agendas/Minutes</a></p></div><div class="subscriber-only"><h3>Tuesday</h3></div><div class="subscriber-only"><p><strong>Westhoff ISD</strong></p></div><div class="subscriber-only"><p>■ When: 7 p.m.</p></div><div class="subscriber-only"><p>■ Where: 244 Lynch Ave, Westhoff</p></div><div class="subscriber-only"><p>&#9632; For more information: <a href="http://westhoffisd.org/index.php/school-board-meeting-agendas">westhoffisd.org/index.php/school-board-meeting-agendas</a></p></div><div class="subscriber-only"><h3>Wednesday</h3></div><div class="subscriber-only"><p><strong>Nordheim ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 500 N. Broadway, Nordheim</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://support.nordheimisd.org/School" target="_blank">nordheimisd.org</a></p></div><div class="subscriber-only"><p><strong>Ganado ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 210 S. Sixth St., Ganado</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://v3.boardbook.org/Public/PublicHome.aspx?ak=1001779" target="_blank">v3.boardbook.org/Public/PublicHome.aspx?ak=1001779</a></p></div><div class="subscriber-only"><h3>Thursday</h3></div><div class="subscriber-only"><p><strong>Cuero ISD</strong></p></div><div class="subscriber-only"><p>■ When: 6:30 p.m.</p></div><div class="subscriber-only"><p>■ Where: 960 E. Broadway St., Cuero</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://v3.boardbook.org/Public/PublicHome.aspx?ak=62901" target="_blank">v3.boardbook.org/Public/PublicHome.aspx?ak=62901</a></p></div><div class="subscriber-only"><p><strong>Edna City Council</strong></p></div><div class="subscriber-only"><p>■ When: 6 p.m.</p></div><div class="subscriber-only"><p>■ Where: 126 W. Main St., Edna</p></div><div class="subscriber-only"><p>■ For more information: <a href="https://www.cityofedna.com/agendacenter" target="_blank">cityofedna.com/agendacenter</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-861054" class="tncms-block"><section id="block-861054" class="block emphasis-h3   " ><div id="html-asset-861054">
            <div class="html-content">
<div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="cd55f16b-cfca-4252-aebb-b5d76acb8085"></script></div>
</div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-fb51dfb6-3964-11eb-b835-831bed35531b logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" method="post" action="/tncms/counter/editorial/fb51dfb6-3964-11eb-b835-831bed35531b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="fb51dfb6-3964-11eb-b835-831bed35531b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20Public%20Meetings%20Dec.%2014-18&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/fb51dfb6-3964-11eb-b835-831bed35531b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Regional%20Public%20Meetings%20Dec.%2014-18&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb51dfb6-3964-11eb-b835-831bed35531b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb51dfb6-3964-11eb-b835-831bed35531b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb51dfb6-3964-11eb-b835-831bed35531b" class="save-list-fb51dfb6-3964-11eb-b835-831bed35531b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb51dfb6-3964-11eb-b835-831bed35531b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                
                                    <div class="asset-map">
                                        <div id="here-map-container-fb51dfb6-3964-11eb-b835-831bed35531b" class="map-canvas multi-location" style="min-height:220px;"></div>
                                    </div>
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22agendas%22#tncms-source=keyword" class="tag-agendas label label-default" data-tncms-track-dmp='search: agendas'>Agendas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fb51dfb6-3964-11eb-b835-831bed35531b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/business/regional-public-meetings-dec-14-18/article_fb51dfb6-3964-11eb-b835-831bed35531b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fb51dfb6-3964-11eb-b835-831bed35531b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Transparency.</strong> Your full name is required.<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. And receive photos, videos
of what you see.<br>
<strong>Don’t be a troll.</strong> Don’t be a troll. Don’t post
inflammatory or off-topic messages, or personal attacks.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to read or post comments.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.victoriaadvocate.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.victoriaadvocate.com%252Fnews%252Fbusiness%252Fregional-public-meetings-dec-14-18%252Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">click here</a>. Already a subscriber? <!-- #733250 <a href="/users/login/">--><a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fnews%2Fbusiness%2Fregional-public-meetings-dec-14-18%2Farticle_fb51dfb6-3964-11eb-b835-831bed35531b.html">Click here</a>.</p>

            </div>
        </div>    
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-634708" class="tncms-block"><section id="block-634708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-634708 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/">
                
                Corrections
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-634708 text-muted">
        <p>To report any error or need for clarification, please call 361-574-1222.</p>
    </div>
</div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/corrections/clarification-deadline-to-apply-for-2021-citizens-academy-is-dec-16/article_ef19eed0-34b6-11eb-b655-13c24bc9b9a4.html" class="tnt-asset-link">
        

        
            Clarification: Deadline to apply for 2021 Citizens Academy is Dec. 16</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/corrections/correction-2-elementary-schools-close/article_e4e164c0-333a-11eb-9dbd-d32598c3671f.html" class="tnt-asset-link">
        

        
            Correction: 2 elementary schools close</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/361mag/entertainment/correction-service-member-is-in-army/article_0b4b6bb0-2ab2-11eb-b5f0-5f7c5315c80d.html" class="tnt-asset-link">
        

        
            Correction: Service member is in Army</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/361mag/entertainment/correction/article_36b0ab88-1f83-11eb-9c98-b3392dbb8c8c.html" class="tnt-asset-link">
        

        
            Correction</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/corrections/correction-master-gardeners-virtual-plant-sale-was-held-oct-23-24/article_b4779ffc-1afd-11eb-92e3-b7d3948f65a9.html" class="tnt-asset-link">
        

        
            Correction: Master Gardener's virtual plant sale was held Oct. 23-24</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-806496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-808623" class="tncms-block"><section id="block-808623" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/e9d20588-c36b-11e9-ac49-8b09580d99a9.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-806503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619109" class="tncms-block"><section id="block-619109" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newsletters/" class="">See All Lists</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-619109 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-619109"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="93366c3a-d9c7-11e7-9e59-c3504a47c89f" data-name="Headlines" title="Headlines" >
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Our daily email with major news stories and a link to our latest e-edition.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="cf002664-1dfb-11ea-a214-63a503805084" data-name="Breaking news" title="Breaking news" >
                                    <h4 class="mailinglist-title">Breaking news</h4>
                                    
                                        <p>Want breaking news delivered straight to your inbox? Sign up here.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="c074b2d6-7049-11ea-8136-2f581b52222a" data-name="Coronavirus Updates from Victoria Advocate" title="Coronavirus Updates from Victoria Advocate" >
                                    <h4 class="mailinglist-title">Coronavirus Updates from Victoria Advocate</h4>
                                    
                                        <p>This email will send daily with the most recent updates of news regarding the Covid-19 coronavirus significant to our area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="59c0bf1c-d567-11e9-ae57-c7a7fad1654e" data-name="Death Notices" title="Death Notices" >
                                    <h4 class="mailinglist-title">Death Notices</h4>
                                    
                                        <p>This email is sent about 5am daily and includes the most recent death notices and obituaries from The Victoria Advocate.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="1b18876a-afcc-11e9-b405-93e8c5b7a213" data-name="Deals & Promotions" title="Deals & Promotions" >
                                    <h4 class="mailinglist-title">Deals & Promotions</h4>
                                    
                                        <p>This is an email list to receive occasional emails containing special offers, deals and promotions (like contests).</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="2031e97c-ce98-11e9-ac6b-df143957d0bc" data-name="Discover361 Events" title="Discover361 Events" >
                                    <h4 class="mailinglist-title">Discover361 Events</h4>
                                    
                                        <p>Do you want to know what's happening in the Crossroads region? This service sends you a weekly newsletter that will give you ideas for things to do!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-619109" type="checkbox" name="list_id[]" value="4d591ce8-18d4-11e8-9820-43ebec83f9fd" data-name="Sports Weekly" title="Sports Weekly" >
                                    <h4 class="mailinglist-title">Sports Weekly</h4>
                                    
                                        <p>Our weekly Saturday email that takes you back through the week that was in Sports, a recap of all the best stories, photos and videos.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-619109" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.victoriaadvocate.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-619092" class="tncms-block hide-headline hidden-xs"><section id="block-619092" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-619092 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-619092-852d1350-58dc-5541-a3e0-beabb92f130a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-852d1350-58dc-5541-a3e0-beabb92f130a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/victoria-advocate/edition_852d1350-58dc-5541-a3e0-beabb92f130a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Victoria Advocate"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/a/47/a4761e5c-f226-5081-872c-fd753d347c93/5fd4474bd0ac9.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/a/47/a4761e5c-f226-5081-872c-fd753d347c93/5fd4474bd0ac9.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/victoria-advocate/edition_852d1350-58dc-5541-a3e0-beabb92f130a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Victoria Advocate</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/victoria-advocate/edition_852d1350-58dc-5541-a3e0-beabb92f130a.html" class="tnt-asset-link">
        

        
            Victoria Advocate</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.victoriaadvocate.com/how-to-use-the-e-edition-of-the-victoria-advocate/video_68118df6-75e1-11ea-8dee-6f3aa17ef48d.html" class="">Click to see video of How to Use the E-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-619029" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619029 dark">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/did-the-supreme-court-make-the-right-decision-concerning-the-texas-lawsuit-contesting-the-election/poll_310f0114-3c0e-11eb-9141-77657d70a8bc.html" class="tnt-asset-link">
        

        
            Did the Supreme Court make the right decision concerning the Texas lawsuit contesting the election results in battleground states?</a></h4>
            <div id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-your-vote"></span>
                </div>
                <div id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-results" class="tnt-poll-results hide"></div>
                <div id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-container">
                    <form id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-form" class="tnt-poll-form" role="form" method="post" action="/did-the-supreme-court-make-the-right-decision-concerning-the-texas-lawsuit-contesting-the-election/poll_310f0114-3c0e-11eb-9141-77657d70a8bc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C92B9FC8-85C0-0001-D7A4F49013506F00"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C92B9FC9-7E70-0001-27EA1E6E1EF0BB20"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-back-vote" class="padding-top hide">
                <button id="poll-310f0114-3c0e-11eb-9141-77657d70a8bc-619029-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-619046" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619046 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-619046" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-619046" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-619046" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/premium/explosion-quail-creek-family-forever-altered-after-pickup-smashes-through-home/article_22b3b684-3b26-11eb-8a6a-63527b0d0e66.html">'Explosion': Quail Creek family forever altered after pickup smashes through home</a></li><li><a href="/advosports/patek-leads-west-to-bi-district-win-over-mcallen-memorial/article_327cc618-3bea-11eb-8c32-57ed50043f6d.html">Patek leads West to bi-district win over McAllen Memorial</a></li><li><a href="/advosports/east-comes-up-short-in-road-playoff-game/article_e16e371c-3bde-11eb-9b6f-83cde31ca11a.html">East comes up short in road playoff game</a></li><li><a href="/covid-19/victoria-school-district-reports-100th-covid-19-case/article_9748cc24-3bd9-11eb-8439-7f05d57ffb30.html">Victoria school district reports 100th COVID-19 case</a></li><li><a href="/news/boy-flown-to-hospital-after-us-59-crash/article_2380e578-3b53-11eb-9e25-df1c03961f7e.html">Boy flown to hospital after US 59 crash</a></li><li><a href="/advosports/brooks-7-touchdown-night-sends-hallettsville-into-championship-game/article_9886a57e-3b58-11eb-93fc-2777f293edc0.html">Brooks' 7-touchdown night sends Hallettsville into championship game</a></li><li><a href="/covid-19/q-how-much-will-the-covid-19-vaccine-cost-for-insured-and-uninsured-people/article_5defb896-3b1d-11eb-94d3-eb4c95e8a89a.html">Q: How much will the COVID-19 vaccine cost for insured and uninsured people?</a></li><li><a href="/premium/crossroads-marching-bands-to-conclude-an-unimaginable-season/article_28cfe0ec-3bd0-11eb-bf71-93c8101a52e6.html">Crossroads marching bands to conclude an unimaginable season</a></li><li><a href="/premium/shiner-advances-to-state-final-with-dominant-win-over-timpson/article_3fa233ca-3b57-11eb-971a-531e83e7ef73.html">Shiner advances to state final with dominant win over Timpson</a></li><li><a href="/advosports/st-paul-makes-third-straight-state-final-appearance/article_3525d014-3be8-11eb-b2ea-bf976e6e9453.html">St. Paul makes third straight state final appearance</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-619046" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letter-president-trump-has-had-many-successes-and-accomplishments-worth-recognition/article_0730ff42-3898-11eb-a315-2ffdb761a535.html">Letter: President Trump has had many successes and accomplishments worth recognition</a> (12)</li><li><a href="/opinion/political-cartoon-for-dec-6/image_26a1d5dc-363a-11eb-8f0a-23bb1951071a.html">Political cartoon for Dec. 6</a> (3)</li><li><a href="/opinion/syndicated-column-a-tribute-to-dr-walter-williams/article_42b0c5d6-35b2-11eb-9a86-a71dbd942055.html">Syndicated column: A tribute to Dr. Walter Williams</a> (3)</li><li><a href="/opinion/letter-walter-williams-columns-will-be-missed/article_7d347a3e-38b1-11eb-8777-1f1fdfaafa46.html">Letter: Walter Williams' columns will be missed</a> (3)</li><li><a href="/blogs/reader/politics_plus/just-another-voter-fraud-conspriracy/article_128896de-3659-11eb-bfaa-335ac9c71152.html">Just another voter fraud conspriracy</a> (2)</li><li><a href="/ap/politics/supreme-court-rejects-republican-attack-on-biden-victory/article_475b54b4-a977-573f-9773-abffe92161da.html">Supreme Court rejects Republican attack on Biden victory</a> (2)</li><li><a href="/opinion/school-district-s-future-needs-community-input/article_69e6e192-3640-11eb-bf11-0b4072fbeefd.html">School district 's future needs community input</a> (2)</li><li><a href="/opinion/thumbs/thumbs-up-thumbs-down-its-your-choice/article_d4c858d0-33f5-11eb-93bc-9bdb071921bb.html">Thumbs-up, thumbs-down; it's your choice</a> (2)</li><li><a href="/opinion/dow-jones-industrial-average-surges-to-record-high-despite-gloom-and-doom-predictions/article_ecbb1508-2f69-11eb-b177-f3150676a3ca.html">Dow Jones Industrial Average surges to record high despite gloom and doom predictions</a> (3)</li><li><a href="/premium/holiday-shoppers-hit-victoria-stores-to-take-part-in-giveaway-support-local-businesses/article_48271cc2-3a35-11eb-97da-47a4ba1c39b8.html">Holiday shoppers hit Victoria stores to take part in giveaway, support local businesses</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-638033" class="tncms-block visible-lg visible-md"><section id="block-638033" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/comments" class="">More recent comments</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-638033 dark">
        <div class="block-title-inner">
            <h4>
                
                Recent Comments
                
            </h4>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.victoriaadvocate.com/users/profile/usafvet43">
                                <strong>Daniel Martin</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">How did our nation fall so far. This poll tells us that over 44% of our neighbors are of the opinion that if they do not like the outcome of an election it is their right to ask a court of law&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/ap/politics/supreme-court-rejects-republican-attack-on-biden-victory/article_475b54b4-a977-573f-9773-abffe92161da.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.victoriaadvocate.com/users/profile/BRUNO">
                                <strong>Alonzo Salazar</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Texans should be embarrassed.</p></div>
                        
                            <p class="pull-right">
                                <a href="/ap/politics/supreme-court-rejects-republican-attack-on-biden-victory/article_475b54b4-a977-573f-9773-abffe92161da.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.victoriaadvocate.com/users/profile/Edward Foreman">
                                <strong>Edward  Foreman </strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>So , sorry for your loss! He always had a smile on his face! Very kind person!</p></div>
                        
                            <p class="pull-right">
                                <a href="/obituaries/death_notices/anthony-charles-grones/article_48713613-7abe-58c7-b8e8-8448950eaef9.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.victoriaadvocate.com/users/profile/Michael Gomez">
                                <strong>Mike Gomez</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Again with the right wing talking points Quincy...You might add Pennsylvania, New Jersey and other densely populated areas who contribute a lot to our economy. Of course they were hardest hit &hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/opinion/dow-jones-industrial-average-surges-to-record-high-despite-gloom-and-doom-predictions/article_ecbb1508-2f69-11eb-b177-f3150676a3ca.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.victoriaadvocate.com/users/profile/thompsqm">
                                <strong>Quincy Thompson</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">They have been trying to but Nancy wants to bail out California, New York, Illinois and a few other Dem run areas who have blown it and I don't think we should! Get that out of the bill and 98&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/opinion/dow-jones-industrial-average-surges-to-record-high-despite-gloom-and-doom-predictions/article_ecbb1508-2f69-11eb-b177-f3150676a3ca.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div><div id="tncms-block-620176" class="tncms-block title-no-margin"><section id="block-620176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620176 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/VictoriaAdvocate">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620177" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=1437231699721843&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="padding-bottom">
<div class="fb-page" data-href="https://www.facebook.com/VictoriaAdvocate/" data-tabs="timeline" data-small-header="true" data-width="350" data-height="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/VictoriaAdvocate/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/VictoriaAdvocate/">The Victoria Advocate</a></blockquote></div>
</div></div><div id="tncms-block-620174" class="tncms-block title-no-margin"><section id="block-620174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620174 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vicadvocate">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620175" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Vicadvocate/lists/victoria-advocate-staff1" data-width="350" data-height="700">Tweets by vicadvocate</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-619030" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619030 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.victoriaadvocate.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-618990" class="tncms-block"><section id="block-618990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618990 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-618990" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6b923610-8a64-51f6-a142-d68b49ce49e9" class="clearfix card business power  has-image" data-bizid="6b923610-8a64-51f6-a142-d68b49ce49e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-c-s-affordable-cleaning-services/business_4000140700.html" >
                    <div class="media-preview-6b923610-8a64-51f6-a142-d68b49ce49e9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A.C.'s Affordable Cleaning Services"
                            class="img-responsive lazyload logo default"
                            width="484"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=484%2C318 540w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-c-s-affordable-cleaning-services/business_4000140700.html" class="tnt-asset-link">
        

        
            A.C.'s Affordable Cleaning Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%2023%2BTelferner%2BTX%2B77988">
                                        Po Box 23, Telferner, TX 77988
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-703-9598">
                                    
                                    361-703-9598
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/alexandriacavazos76" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A.C.'s Affordable Cleaning Services's website" href="https://cleaningforareason.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b6b69c16-8af3-5475-9532-70b7bccca77c" class="clearfix card business power  has-image" data-bizid="b6b69c16-8af3-5475-9532-70b7bccca77c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/fence_animal_enclosure/delivered-fence-llc/business_4000156772.html" >
                    <div class="media-preview-b6b69c16-8af3-5475-9532-70b7bccca77c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delivered Fence, LLC"
                            class="img-responsive lazyload logo default"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=558%2C558 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/fence_animal_enclosure/delivered-fence-llc/business_4000156772.html" class="tnt-asset-link">
        

        
            Delivered Fence, LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//104%20Eleanor%20st%2BVictoria%2BTX%2B77904">
                                        104 Eleanor st, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-210-7777">
                                    
                                    361-210-7777
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DeliveredFence" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Delivered Fence, LLC's website" href="http://Deliveredfence.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0334a63f-1e05-50da-9fa6-3c8144fa70d1" class="clearfix card business enhanced  has-image" data-bizid="0334a63f-1e05-50da-9fa6-3c8144fa70d1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/chris-stines-fnp/business_2936901623.html" >
                    <div class="media-preview-0334a63f-1e05-50da-9fa6-3c8144fa70d1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chris Stines FNP"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=300%2C90 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/chris-stines-fnp/business_2936901623.html" class="tnt-asset-link">
        

        
            Chris Stines FNP</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Victoria NP Clinic
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4206%20N%20Ben%20Jordan%20Street%2BVictoria%2BTX%2B77901">
                                        4206 N Ben Jordan Street, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-575-4100">
                                    
                                    361-575-4100
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0e5800f9-d819-5b42-bcd3-42c9b1bba869" class="clearfix card business enhanced  has-image" data-bizid="0e5800f9-d819-5b42-bcd3-42c9b1bba869">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/food_services/sichaun-garden/business_2936908120.html" >
                    <div class="media-preview-0e5800f9-d819-5b42-bcd3-42c9b1bba869 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sichaun Garden"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=300%2C142 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/sichaun-garden/business_2936908120.html" class="tnt-asset-link">
        

        
            Sichaun Garden</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2003%20E%20Red%20River%20St%2BVictoria%2BTX%2B77901">
                                        2003 E Red River St, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-573-6600">
                                    
                                    361-573-6600
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sichaun Garden's website" href="https://www.sichuangardenvictoria.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Sichaun Garden's menu" href="https://www.sichuangardenvictoria.com/menu.aspx" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ce9cd667-c4a7-5572-b573-03dcd082a49f" class="clearfix card business enhanced  has-image" data-bizid="ce9cd667-c4a7-5572-b573-03dcd082a49f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/slick-s-oil-change/business_4000097889.html" >
                    <div class="media-preview-ce9cd667-c4a7-5572-b573-03dcd082a49f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Slick's Oil Change"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=300%2C168 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/slick-s-oil-change/business_4000097889.html" class="tnt-asset-link">
        

        
            Slick's Oil Change</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//303%20Glascow%20Street%2BVictoria%2BTX%2B77904">
                                        303 Glascow Street, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-894-8933">
                                    
                                    361-894-8933
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fd3087b2-aa66-5655-80bb-bb374f6b1462" class="clearfix card business enhanced  has-image" data-bizid="fd3087b2-aa66-5655-80bb-bb374f6b1462">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/pit-stop-express/business_4000097888.html" >
                    <div class="media-preview-fd3087b2-aa66-5655-80bb-bb374f6b1462 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pit Stop Express"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=300%2C149 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/pit-stop-express/business_4000097888.html" class="tnt-asset-link">
        

        
            Pit Stop Express</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//802%20E%20Rio%20Grande%20St%2BVictoria%2BTX%2B77901">
                                        802 E Rio Grande St, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-582-4424">
                                    
                                    361-582-4424
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fa7cb37b-e818-5d5b-a812-d3d3d0394d98" class="clearfix card business enhanced " data-bizid="fa7cb37b-e818-5d5b-a812-d3d3d0394d98">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/concrete/all-season-s-fence/business_4000122530.html" class="tnt-asset-link">
        

        
            All Season's Fence</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20Castleway%2BVictoria%2BTX%2B77904">
                                        103 Castleway, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:361-484-7689">
                                    
                                    361-484-7689
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_618990 = $('#block-618990 .owl-carousel');

                

                card_carousel_618990.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-618990 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618990.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-618990 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618990.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_618990.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_618990.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_618990);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-619086" class="tncms-block"><section id="block-619086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619086 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/advosports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employee-directory"  href="https://www.victoriaadvocate.com/site/employee_directory.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employee Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-619037" class="tncms-block"><section id="block-619037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-events"  href="/events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=victoriaadvocate&amp;publisher_url:victoriaadvocate.com&amp;partner_name=victoria%20advocate" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-services"  href="/users/admin" >
                    <span class="nav-label">Readers Services </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619091" class="tncms-block footerlogo"><section id="block-619091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Contact Information"></a></div></section></div><div id="tncms-block-619088" class="tncms-block"><section id="block-619088" class="block emphasis-h4   " ><address>
    
    101 W. Goodwin Ave., Suite 1200<br>
    Victoria, TX 77901
    <br>
    
        <strong>Phone:</strong> 361-575-1451<br>
        <strong>Email:</strong> <a href="mailto:feedback@vicad.com">feedback@vicad.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-619096" class="tncms-block pull-right"><div class="follow-links-619096 pull-right">
    
    <section id="block-619096" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/vicadvocate/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.youtube.com/user/TheVictoriaAdvocate","https://www.instagram.com/vicadvocate/"]
}
</script>
<div class="clearfix"></div></div></div>
                
<!-- Right-click disabled Per #771659 -->
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-619041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-619041"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">victoriaadvocate.com</a>, 101 W. Goodwin Ave., Suite 1200 Victoria, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-772913" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-772913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772913');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fb51dfb6-3964-11eb-b835-831bed35531b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Agendas'";_cc14332.add('act', sReactionData, sReactionKeywords);_cc14332.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/leaflet.c3910afc316e4200d415657f2a7e604f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/leaflet-plugins.01e8345bf8d99ec2cb85b3eb70ea4f6f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.map.here.fd59e5dbf504b7c1882c6e11681be3f1.js"></script>
<script>/*<![CDATA[*/ var mapfb51dfb6396411ebb835831bed35531b = new __tnt.map.here({
            id: 'fb51dfb6-3964-11eb-b835-831bed35531b',
            locations: [{"address":"101 N.main St, Hallettsville, TX","lat":"","lon":"","icon_fill":"#EA4335","icon_classes":[],"label":null}],
            app_id: 'St3U9i8x6mPjYK2zKdbR',
            app_code: 'EwpvqCxJgezwAh-ONZVBQQ',
            api_key: 'rhzNU9vg_3XMOZ6-4d4bgSynKRKF7ABgMynBQZZ-R8M',
            map_id: 'here-map-container-fb51dfb6-3964-11eb-b835-831bed35531b',
            static: false,
            icon_fill: null,
            use_latlng: false
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14332.add('act', mailListData);_cc14332.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14332.add('act', dmpData);_cc14332.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>