
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.victoriaadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="death_notices" />
<meta name="news_keywords" content="death_notices" />
<meta name="description" content="Marjorie Matula" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?crop=204%2C204%2C58%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Marjorie Matula" />
<meta property="og:description" content="Marjorie Matula" />
<meta property="og:site_name" content="The Victoria Advocate" />
<meta property="og:section" content="Death Notices" />
<meta property="fb:app_id" content="250398871739441" />
<meta property="article:publisher" content="https://www.facebook.com/VictoriaAdvocate/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vicadvocate" />
<meta name="twitter:image:alt" content="Marjorie Matula" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"1f85ecbd-60f5-53de-ab62-117fb04c8f36","app":"editorial","ga_page":"\/obituaries\/death_notices\/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"1f85ecbd-60f5-53de-ab62-117fb04c8f36","app":"editorial","ga_page":"\/obituaries\/death_notices\/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58LGM87');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.add('med', 'flag: Courtesy');
	_cc14332.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["death_notices"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-792736'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-792736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792736'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-807327'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-807327').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807327'].setTargeting('pos', ['mobile-display-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806496'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806503'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029","asset_id":"275e46ba-57ac-11ec-b1de-bbfcabb3a5f8","title":"Do you have a family member who served in the military during WWII?","url":"\/do-you-have-a-family-member-who-served-in-the-military-during-wwii\/poll_275e46ba-57ac-11ec-b1de-bbfcabb3a5f8.html","results":"https:\/\/www.victoriaadvocate.com\/do-you-have-a-family-member-who-served-in-the-military-during-wwii\/poll_275e46ba-57ac-11ec-b1de-bbfcabb3a5f8.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '377841806315'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-772913'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-772913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772913'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Marjorie Matula | Death Notices | victoriaadvocate.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.victoriaadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/29b17d0e-d92c-11e7-9a0b-db2b1994d92e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Marjorie Matula | Death Notices | victoriaadvocate.com" href="http://www.victoriaadvocate.com/search/?f=rss&amp;t=article&amp;c=obituaries/death_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
          $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");

      
 }); 
</script>

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-1f85ecbd-60f5-53de-ab62-117fb04c8f36  section-obituaries section-death-notices type-article infinity-disabled" data-path="/obituaries/death_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.victoriaadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Fdeath_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1f85ecbd-60f5-53de-ab62-117fb04c8f36&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Fdeath_notices%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58LGM87&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Fdeath_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1f85ecbd-60f5-53de-ab62-117fb04c8f36&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Fdeath_notices%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.victoriaadvocate.com/tncms/admin/editorial-asset/?edit=1f85ecbd-60f5-53de-ab62-117fb04c8f36"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-619936" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-619936" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/55c919bc-d9f2-11e7-b01c-1bfda9961dc8.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="75"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-619098" class="tncms-block"><div id="user-controls-619098" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619098"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/VictoriaAdvocate/NewSubRedirect.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-renewsubscribe">Renew/Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/community_cares/"  class="nav-link tnt-section-community-cares">Community Cares</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/users/admin/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-staff">Staff </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_central/"  class="nav-link tnt-section-election-central">Election Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/highereducation/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hurricane_central"  class="nav-link tnt-section-hurricane-central">Hurricane Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/counties/"  class="nav-link tnt-section-counties">Counties</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/victoria/"  class="nav-link tnt-section-victoria">Victoria</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/calhoun/"  class="nav-link tnt-section-calhoun">Calhoun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/dewitt/"  class="nav-link tnt-section-dewitt">DeWitt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/goliad/"  class="nav-link tnt-section-goliad">Goliad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/jackson/"  class="nav-link tnt-section-jackson">Jackson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/lavaca/"  class="nav-link tnt-section-lavaca">Lavaca</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/matagorda_county/"  class="nav-link tnt-section-matagorda">Matagorda </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/refugio/"  class="nav-link tnt-section-refugio">Refugio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/wharton/"  class="nav-link tnt-section-wharton">Wharton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/projects/"  class="nav-link tnt-section-projects">Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/361mag/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener" class="nav-link tnt-section-discussion-policies">Discussion Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/everyday_heroes/"  class="nav-link tnt-section-everyday-heroes">Everyday Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/talk_of_the_town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/thumbs/"  class="nav-link tnt-section-thumbs">Thumbs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/quinceaneras/"  class="nav-link tnt-section-quince-eras">Quinceñeras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.victoriaadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/auto"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://crossroadsfinder.adpay.com/searchresults.aspx?p=2071&amp;region=2071&amp;catid=Homes"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof/"  class="nav-link tnt-section-2022-botb">2022 BOTB</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-619094" class="tncms-block"><section id="block-619094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-619094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-619094" aria-labelledby="site-search-button-619094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-619094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-619094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-619094').submit();
        return false;
    });

    $('#site-search-619094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-619094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-619094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-619094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-852198" class="tncms-block hidden-md hidden-lg"><section id="block-852198" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-619095" class="tncms-block pull-left padding-left"><div class="follow-links-619095 default">
    
    <section id="block-619095" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/victoria-advocate" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.linkedin.com/company/victoria-advocate","https://www.youtube.com/user/TheVictoriaAdvocate"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-619097" class="tncms-block"><div id="user-controls-619097" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.victoriaadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.victoriaadvocate.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-619097').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.victoriaadvocate.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.victoriaadvocate.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-619097').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.victoriaadvocate.com/users/logout/" id="user-logout-form-619097"><input type="hidden" name="referer_url" value="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-639538" class="tncms-block"><p class="pull-right padding-right"><strong><a href="https://isd-chatterbox.com/victoriaadvocate/TransactionType.aspx">Subscribe/Renew</a></strong></p></div><div id="tncms-block-780939" class="tncms-block"><div id="notification-button-780939" class="notification-button stuck" data-control="notification" data-id="780939" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-619099" class="tncms-block"><div id="weather-619099" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_619099" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Victoria, TX
                                
                                 <small>(77901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Slight chance of a rain shower. High 84F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies in the evening, then becoming cloudy overnight. Low near 70F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 1:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-659709" class="tncms-block m"><section id="block-659709" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="178"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-619093" class="tncms-block"><ul id="site-search-619093-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-619093" aria-labelledby="site-search-button-619093" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-619093-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619093-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-619093" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-619093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-619093').submit();
        return false;
    });

    $('#site-search-619093').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-619093 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-619093 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-619093-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619090" class="tncms-block m"><section id="block-619090" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="178"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-renewsubscribe"  href="https://chatterboxnorth.ca/VictoriaAdvocate/NewSubRedirect.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Renew/Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo_galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo_galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-photos"  href="/multimedia/readerphotos/"  tabindex="0">
                    <span class="nav-label">Reader Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-cares"  href="/online_features/community_cares/"  tabindex="0">
                    <span class="nav-label">Community Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-services"  href="https://www.victoriaadvocate.com/users/admin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-staff"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Staff </span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.victoriaadvocate.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-central"  href="/news/election_central/"  tabindex="0">
                    <span class="nav-label">Election Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/features/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faith"  href="/news/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-good-living"  href="/news/features/good_living/"  tabindex="0">
                    <span class="nav-label">Good Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-and-garden"  href="/news/features/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nonprofits"  href="/news/nonprofits/"  tabindex="0">
                    <span class="nav-label">Nonprofits</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/news/highereducation/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-central"  href="/news/hurricane_central"  tabindex="0">
                    <span class="nav-label">Hurricane Central</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-counties"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/counties/"  tabindex="0">
                    <span class="nav-label">Counties</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-victoria"  href="/counties/victoria/"  tabindex="0">
                    <span class="nav-label">Victoria</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calhoun"  href="/counties/calhoun/"  tabindex="0">
                    <span class="nav-label">Calhoun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dewitt"  href="/counties/dewitt/"  tabindex="0">
                    <span class="nav-label">DeWitt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goliad"  href="/counties/goliad/"  tabindex="0">
                    <span class="nav-label">Goliad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jackson"  href="/counties/jackson/"  tabindex="0">
                    <span class="nav-label">Jackson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lavaca"  href="/counties/lavaca/"  tabindex="0">
                    <span class="nav-label">Lavaca</span>
                </a></li><li>
                <a class="nav-link   tnt-section-matagorda"  href="/counties/matagorda_county/"  tabindex="0">
                    <span class="nav-label">Matagorda </span>
                </a></li><li>
                <a class="nav-link   tnt-section-refugio"  href="/counties/refugio/"  tabindex="0">
                    <span class="nav-label">Refugio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wharton"  href="/counties/wharton/"  tabindex="0">
                    <span class="nav-label">Wharton</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/advosports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-projects"  href="/projects/"  tabindex="0">
                    <span class="nav-label">Projects</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/361mag/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-discussion-policies"  href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Discussion Policies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-reader-blogs"  href="/blogs/reader/"  tabindex="0">
                    <span class="nav-label">Reader Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-blogs"  href="/blogs/staff/"  tabindex="0">
                    <span class="nav-label">Staff Blogs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-polls"  href="/opinion/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-everyday-heroes"  href="/opinion/everyday_heroes/"  tabindex="0">
                    <span class="nav-label">Everyday Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-talk-of-the-town"  href="/opinion/talk_of_the_town/"  tabindex="0">
                    <span class="nav-label">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thumbs"  href="/opinion/thumbs/"  tabindex="0">
                    <span class="nav-label">Thumbs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0">
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/celebrations/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/celebrations/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/celebrations/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/celebrations/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/celebrations/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quince-eras"  href="/celebrations/quinceaneras/"  tabindex="0">
                    <span class="nav-label">Quinceñeras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/celebrations/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-ads"  href="http://local.victoriaadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/auto"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://crossroadsfinder.adpay.com/searchresults.aspx?p=2071&amp;region=2071&amp;catid=Homes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2022-botb"  href="/bestof/"  tabindex="0">
                    <span class="nav-label">2022 BOTB</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792736');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" class="modal fullscreen in modal-image image-default modal-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=320%2C204 400w"
                    sizes="100vw"
                    
                    width="320"
                    height="204"
                    alt="Marjorie Matula"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" data-target=".caption-inner-modal-image-04ab7ba8-1a2b-5290-b7f2-51d93bf91686">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-04ab7ba8-1a2b-5290-b7f2-51d93bf91686 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/marjorie-matula/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marjorie%20Matula&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/marjorie-matula/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/marjorie-matula/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/04ab7ba8-1a2b-5290-b7f2-51d93bf91686" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Marjorie%20Matula&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/marjorie-matula/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04ab7ba8-1a2b-5290-b7f2-51d93bf91686-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" class="save-list-04ab7ba8-1a2b-5290-b7f2-51d93bf91686-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-04ab7ba8-1a2b-5290-b7f2-51d93bf91686 img { max-height: 204px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="asset article-default"  data-url="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Marjorie Matula "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?crop=204%2C204%2C58%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="victoriaadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="asset-paging">
                <div id="paging-prev-1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="paging-link prev offset"></div>
                <div id="paging-next-1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-courtesy">Courtesy</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Marjorie Matula
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-09T00:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-09T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-09T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marjorie%20Matula&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Marjorie%20Matula&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-619129" class="tncms-block"><section id="block-619129" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-619129 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="204">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg?resize=320%2C204 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="320"
                    height="204"
                    alt="Marjorie Matula"
                    class="img-responsive full tnt-restrict-img-04ab7ba8-1a2b-5290-b7f2-51d93bf91686 default" />
            </div><style>
                .tnt-restrict-img-04ab7ba8-1a2b-5290-b7f2-51d93bf91686 {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f85ecbd-60f5-53de-ab62-117fb04c8f36" data-smart-adunit="/132916964,22648023444/victoriaadvocate.com/obituaries/death_notices">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marjorie%20Matula&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Marjorie%20Matula&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f85ecbd-60f5-53de-ab62-117fb04c8f36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f85ecbd-60f5-53de-ab62-117fb04c8f36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="save-list-1f85ecbd-60f5-53de-ab62-117fb04c8f36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f85ecbd-60f5-53de-ab62-117fb04c8f36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="bwcenter"><span class="bwbold"><span class="bwallcaps">Marjorie Matula<br /></span></span></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="bwjustify">VICTORIA — Marjorie Matula, age 83, of Victoria, Texas passed away on Wednesday, December 1, 2021. Funeral Mass will be held Thursday, December 9, 2021 at 10AM at The Cathedral of Our Lady of Victory. Burial will follow at Shillerville Cemetery.<br /></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020378" class="tncms-block"><section id="block-1020378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020378 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended For You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020378">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marjorie%20Matula&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Marjorie%20Matula&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f85ecbd-60f5-53de-ab62-117fb04c8f36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f85ecbd-60f5-53de-ab62-117fb04c8f36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f85ecbd-60f5-53de-ab62-117fb04c8f36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f85ecbd-60f5-53de-ab62-117fb04c8f36" class="save-list-1f85ecbd-60f5-53de-ab62-117fb04c8f36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f85ecbd-60f5-53de-ab62-117fb04c8f36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-619127" class="tncms-block"><section id="block-619127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619127 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1f85ecbd-60f5-53de-ab62-117fb04c8f36" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/death_notices/marjorie-matula/article_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1f85ecbd-60f5-53de-ab62-117fb04c8f36" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fdeath_notices%2Fmarjorie-matula%2Farticle_1f85ecbd-60f5-53de-ab62-117fb04c8f36.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Transparency.</strong> Your full name is required.<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. And receive photos, videos
of what you see.<br>
<strong>Don’t be a troll.</strong> Don’t be a troll. Don’t post
inflammatory or off-topic messages, or personal attacks.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-807327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807327" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807327');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-806496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619149" class="tncms-block"></div><div id="tncms-block-619148" class="tncms-block"></div><div id="tncms-block-1098200" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=f5b64525e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Obituary Updates Sent Automatically to Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">

    <ul><li><input type="checkbox" value="1" name="group[44][1]" id="mce-group[44]-44-0" checked><label for="mce-group[44]-44-0">Obituaries</label></li>
</ul></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_f5b64525e5" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-806503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806503');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-619046" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619046 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-619046" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-619046" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-619046" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        
        
        
        
            <div id="commented-619046" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/party-purity-electoral-politics-must-stop/article_adea564c-4efb-11ec-aa92-bf1dd2d2ff96.html">Party ‘purity’, electoral politics must stop:</a> (8)</li><li><a href="/counties/victoria/dozens-rally-outside-victoria-hospital-against-paused-covid-19-vaccination-mandates/article_acd34e92-5623-11ec-9deb-7bcd375bb336.html">Dozens rally outside Victoria hospital against paused COVID-19 vaccination mandates</a> (5)</li><li><a href="/blogs/reader/politics_plus/same-story-different-version/article_e360e4d6-521f-11ec-b039-77a7311a5caf.html">Same Story Different Version</a> (3)</li><li><a href="/opinion/abbott-guarantees-texas-grid-is-ready-for-winter-where-have-we-heard-that-before/article_230bbfe6-56aa-11ec-8237-4b3b0e007af3.html">Abbott guarantees Texas grid is ready for winter. Where have we heard that before?</a> (2)</li><li><a href="/obituaries/sharon-dincans-steen/article_92ffca00-1ae4-5781-93e1-1fd9ebca08e8.html">Sharon Dincans Steen</a> (2)</li><li><a href="/do-you-have-a-family-member-who-served-in-the-military-during-wwii/poll_275e46ba-57ac-11ec-b1de-bbfcabb3a5f8.html">Do you have a family member who served in the military during WWII?</a> (1)</li><li><a href="/opinion/political-cartoon-for-dec-5/image_2f240226-5442-11ec-9c99-2b48a246aeea.html">Political cartoon for Dec. 5</a> (1)</li><li><a href="/opinion/syndicated-column-arbery-case-three-men-who-decided-to-play-god/article_3b2e66c0-544b-11ec-8bc7-83a95170b934.html">Syndicated column: Arbery Case: Three men who decided to play God</a> (1)</li><li><a href="/do-you-prefer-real-or-fake-christmas-trees/poll_44fd62ce-5224-11ec-8afe-a307704935e5.html">Do you prefer real or fake Christmas trees?</a> (1)</li><li><a href="/opinion/state-editorial-resign-craddick-and-christian-regulators-misled-about-winter-storm-and-failed-to-prevent/article_70123c78-5143-11ec-9e4a-a3c041652ca4.html">State Editorial: Resign, Craddick and Christian. Regulators misled about winter storm and failed to prevent another</a> (1)</li><li><a href="/did-you-go-to-the-shiner-refugio-football-game-thursday-night/poll_762e1ba0-53bd-11ec-a0c4-57e5c873179d.html">Did you go to the Shiner-Refugio football game Thursday night?</a> (1)</li><li><a href="/premium/shiners-new-police-chief-brings-experience-from-victoria-seguin/article_83b980ea-5771-11ec-ba8e-5738915318c6.html">Shiner's new police chief brings experience from Victoria, Seguin</a> (1)</li><li><a href="/news/government/victoria-city-council-to-move-forward-with-establish-tax-increment-reinvestment-zone/article_8c2e1414-544e-11ec-9ada-438682cc3933.html">Victoria City Council to move forward with establish Tax Increment Reinvestment Zone</a> (1)</li><li><a href="/gallery-freedom-over-fear-rally-against-covid-19-vaccine-mandates/collection_94fef318-5644-11ec-b560-27cc982ab7f2.html">Gallery: Freedom Over Fear rally against COVID-19 vaccine mandates</a> (1)</li><li><a href="/obituaries/rudy-a-briones/article_9fa9c9b0-5b2e-5ac6-9c20-30aa773c7074.html">Rudy A. Briones</a> (1)</li><li><a href="/opinion/syndicated-column-analysis-betting-a-texas-election-on-a-weather-forecast/article_ea9e36a8-52bb-11ec-913b-cb45ac948661.html">Syndicated Column: Analysis: Betting a Texas election on a weather forecast</a> (1)</li><li><a href="/counties/victoria/victoria-native-recognized-as-top-of-health-care-field/article_f36f62de-52e8-11ec-b9b0-97b25789ea5d.html">Victoria native recognized as top of health care field</a> (1)</li><li><a href="/advosports/uil-releases-football-conference-division-cutoff-numbers/article_fed090e4-5851-11ec-9ba5-db516c2b8f36.html">UIL releases football conference & division cutoff numbers</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-620176" class="tncms-block title-no-margin"><section id="block-620176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620176 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/VictoriaAdvocate">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620177" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=1437231699721843&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="padding-bottom">
<div class="fb-page" data-href="https://www.facebook.com/VictoriaAdvocate/" data-tabs="timeline" data-small-header="true" data-width="350" data-height="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/VictoriaAdvocate/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/VictoriaAdvocate/">The Victoria Advocate</a></blockquote></div>
</div></div><div id="tncms-block-620174" class="tncms-block title-no-margin"><section id="block-620174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620174 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vicadvocate">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620175" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Vicadvocate/lists/victoria-advocate-staff1" data-width="350" data-height="700">Tweets by vicadvocate</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-619092" class="tncms-block hide-headline hidden-xs"><section id="block-619092" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-619092 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-619092-cca641b9-dcee-5500-a980-137dc113954f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cca641b9-dcee-5500-a980-137dc113954f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/victoria-advocate/edition_cca641b9-dcee-5500-a980-137dc113954f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Victoria Advocate"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/2/3c/23c2bef9-e742-5a49-964b-49111cb828ae/61b02c9faae6e.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/2/3c/23c2bef9-e742-5a49-964b-49111cb828ae/61b02c9faae6e.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/2/3c/23c2bef9-e742-5a49-964b-49111cb828ae/61b02c9faae6e.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/2/3c/23c2bef9-e742-5a49-964b-49111cb828ae/61b02c9faae6e.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/victoria-advocate/edition_cca641b9-dcee-5500-a980-137dc113954f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Victoria Advocate</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/victoria-advocate/edition_cca641b9-dcee-5500-a980-137dc113954f.html" class="tnt-asset-link">
        

        
            Victoria Advocate</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.victoriaadvocate.com/how-to-use-the-e-edition-of-the-victoria-advocate/video_68118df6-75e1-11ea-8dee-6f3aa17ef48d.html" class="">Click to see video of How to Use the E-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-619029" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619029 dark">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-have-a-family-member-who-served-in-the-military-during-wwii/poll_275e46ba-57ac-11ec-b1de-bbfcabb3a5f8.html" class="tnt-asset-link">
        

        
            Do you have a family member who served in the military during WWII?</a></h4>
            <div id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-your-vote"></span>
                </div>
                <div id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-results" class="tnt-poll-results hide"></div>
                <div id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-container">
                    <form id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-form" class="tnt-poll-form" role="form" method="post" action="/do-you-have-a-family-member-who-served-in-the-military-during-wwii/poll_275e46ba-57ac-11ec-b1de-bbfcabb3a5f8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9A01AD0-A840-0001-A6CDB8B63D5618C1"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9A01AD1-7BE0-0001-97E11B0AF9B01557"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-back-vote" class="padding-top hide">
                <button id="poll-275e46ba-57ac-11ec-b1de-bbfcabb3a5f8-619029-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-618990" class="tncms-block"><section id="block-618990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618990 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-618990" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6b923610-8a64-51f6-a142-d68b49ce49e9" class="clearfix card business power  has-image" data-bizid="6b923610-8a64-51f6-a142-d68b49ce49e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-c-s-affordable-cleaning-services/business_4000140700.html" >
                    <div class="media-preview-6b923610-8a64-51f6-a142-d68b49ce49e9 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A.C.'s Affordable Cleaning Services"
                            class="img-responsive lazyload logo default"
                            width="484"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/6/b9/6b923610-8a64-51f6-a142-d68b49ce49e9/5dec866cde415.image.jpg?resize=484%2C318 540w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-c-s-affordable-cleaning-services/business_4000140700.html" class="tnt-asset-link">
        

        
            A.C.'s Affordable Cleaning Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%2023%2BTelferner%2BTX%2B77988">
                                        Po Box 23, Telferner, TX 77988
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)703-9598">
                                    
                                    +1(361)703-9598
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/alexandriacavazos76" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A.C.'s Affordable Cleaning Services's website" href="https://cleaningforareason.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b6b69c16-8af3-5475-9532-70b7bccca77c" class="clearfix card business power  has-image" data-bizid="b6b69c16-8af3-5475-9532-70b7bccca77c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/fence_animal_enclosure/delivered-fence-llc/business_4000156772.html" >
                    <div class="media-preview-b6b69c16-8af3-5475-9532-70b7bccca77c media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delivered Fence, LLC"
                            class="img-responsive lazyload logo default"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/b/6b/b6b69c16-8af3-5475-9532-70b7bccca77c/5f1e3e08afb74.image.png?resize=558%2C558 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/fence_animal_enclosure/delivered-fence-llc/business_4000156772.html" class="tnt-asset-link">
        

        
            Delivered Fence, LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//104%20Eleanor%20st%2BVictoria%2BTX%2B77904">
                                        104 Eleanor st, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)210-7777">
                                    
                                    +1(361)210-7777
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DeliveredFence" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Delivered Fence, LLC's website" href="http://Deliveredfence.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0334a63f-1e05-50da-9fa6-3c8144fa70d1" class="clearfix card business enhanced  has-image" data-bizid="0334a63f-1e05-50da-9fa6-3c8144fa70d1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/chris-stines-fnp/business_2936901623.html" >
                    <div class="media-preview-0334a63f-1e05-50da-9fa6-3c8144fa70d1 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chris Stines FNP"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/33/0334a63f-1e05-50da-9fa6-3c8144fa70d1/5cb0e39c81175.preview-300.png?resize=300%2C90 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/chris-stines-fnp/business_2936901623.html" class="tnt-asset-link">
        

        
            Chris Stines FNP</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Victoria NP Clinic
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4206%20N%20Ben%20Jordan%20Street%2BVictoria%2BTX%2B77901">
                                        4206 N Ben Jordan Street, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)575-4100">
                                    
                                    +1(361)575-4100
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0e5800f9-d819-5b42-bcd3-42c9b1bba869" class="clearfix card business enhanced  has-image" data-bizid="0e5800f9-d819-5b42-bcd3-42c9b1bba869">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/food_services/sichaun-garden/business_2936908120.html" >
                    <div class="media-preview-0e5800f9-d819-5b42-bcd3-42c9b1bba869 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sichaun Garden"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=150%2C71 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/0/e5/0e5800f9-d819-5b42-bcd3-42c9b1bba869/5c67248e5ba22.preview-300.png?resize=300%2C142 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/sichaun-garden/business_2936908120.html" class="tnt-asset-link">
        

        
            Sichaun Garden</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2003%20E%20Red%20River%20St%2BVictoria%2BTX%2B77901">
                                        2003 E Red River St, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)573-6600">
                                    
                                    +1(361)573-6600
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sichaun Garden's website" href="https://www.sichuangardenvictoria.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Sichaun Garden's menu" href="https://www.sichuangardenvictoria.com/menu.aspx" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ce9cd667-c4a7-5572-b573-03dcd082a49f" class="clearfix card business enhanced  has-image" data-bizid="ce9cd667-c4a7-5572-b573-03dcd082a49f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/slick-s-oil-change/business_4000097889.html" >
                    <div class="media-preview-ce9cd667-c4a7-5572-b573-03dcd082a49f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Slick's Oil Change"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/c/e9/ce9cd667-c4a7-5572-b573-03dcd082a49f/5b869aff40e2a.preview-300.jpg?resize=300%2C168 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/slick-s-oil-change/business_4000097889.html" class="tnt-asset-link">
        

        
            Slick's Oil Change</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//303%20Glascow%20Street%2BVictoria%2BTX%2B77904">
                                        303 Glascow Street, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)894-8933">
                                    
                                    +1(361)894-8933
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fd3087b2-aa66-5655-80bb-bb374f6b1462" class="clearfix card business enhanced  has-image" data-bizid="fd3087b2-aa66-5655-80bb-bb374f6b1462">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/pit-stop-express/business_4000097888.html" >
                    <div class="media-preview-fd3087b2-aa66-5655-80bb-bb374f6b1462 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pit Stop Express"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=225%2C112 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/business/f/d3/fd3087b2-aa66-5655-80bb-bb374f6b1462/5de68e09cd534.preview-300.jpg?resize=300%2C149 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/pit-stop-express/business_4000097888.html" class="tnt-asset-link">
        

        
            Pit Stop Express</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//802%20E%20Rio%20Grande%20St%2BVictoria%2BTX%2B77901">
                                        802 E Rio Grande St, Victoria, TX 77901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)582-4424">
                                    
                                    +1(361)582-4424
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fa7cb37b-e818-5d5b-a812-d3d3d0394d98" class="clearfix card business enhanced " data-bizid="fa7cb37b-e818-5d5b-a812-d3d3d0394d98">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/concrete/all-season-s-fence/business_4000122530.html" class="tnt-asset-link">
        

        
            All Season's Fence</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20Castleway%2BVictoria%2BTX%2B77904">
                                        103 Castleway, Victoria, TX 77904
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(361)484-7689">
                                    
                                    +1(361)484-7689
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_618990 = $('#block-618990 .owl-carousel');

                

                card_carousel_618990.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-618990 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618990.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-618990 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618990.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_618990.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_618990.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_618990);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-619030" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619030 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.victoriaadvocate.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-619086" class="tncms-block"><section id="block-619086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619086 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/advosports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employee-directory"  href="https://www.victoriaadvocate.com/site/employee_directory.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employee Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-619037" class="tncms-block"><section id="block-619037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=victoriaadvocate&amp;publisher_url:victoriaadvocate.com&amp;partner_name=victoria%20advocate"  tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-services"  href="/users/admin"  tabindex="0">
                    <span class="nav-label">Readers Services </span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://classifieds.crossroadsfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619091" class="tncms-block footerlogo"><section id="block-619091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="73"
                alt="Contact Information"></a></div></section></div><div id="tncms-block-619088" class="tncms-block"><section id="block-619088" class="block emphasis-h4   " ><address>
    
    101 W. Goodwin Ave., Suite 1200<br>
    Victoria, TX 77901
    <br>
    
        <strong>Phone:</strong> 361-575-1451<br>
        <strong>Email:</strong> <a href="mailto:feedback@vicad.com">feedback@vicad.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-619096" class="tncms-block pull-right"><div class="follow-links-619096 pull-right">
    
    <section id="block-619096" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/vicadvocate/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.youtube.com/user/TheVictoriaAdvocate","https://www.instagram.com/vicadvocate/"]
}
</script>
<div class="clearfix"></div></div></div>
                
<!-- Right-click disabled Per #771659 -->
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-619041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-619041"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">victoriaadvocate.com</a>, 101 W. Goodwin Ave., Suite 1200 Victoria, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-772913" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772913');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1f85ecbd-60f5-53de-ab62-117fb04c8f36")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries/death_notices"],
            'tncms.asset.flags': ["Courtesy"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_619099').click(function(e){
                                        $('#weather-619099 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14332.add('act', dmpData);_cc14332.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>