
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.victoriaadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Guadalupe Rendon, Jr." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg?crop=320%2C320%2C0%2C86&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Guadalupe Rendon, Jr." />
<meta property="og:description" content="Guadalupe Rendon, Jr." />
<meta property="og:site_name" content="The Victoria Advocate" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="250398871739441" />
<meta property="article:publisher" content="https://www.facebook.com/VictoriaAdvocate/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vicadvocate" />
<meta name="twitter:image:alt" content="Guadalupe Rendon, Jr." />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"324"},"content":{"id":"638af7ce-ca25-5db4-94d3-c342f89258a7","title":"Guadalupe Rendon, Jr.","type":"article","published_time":"2022-11-06T05:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["obituaries"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["spotlight"]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":424},"byline":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","ga_page":"\/obituaries\/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"324"},"content":{"id":"638af7ce-ca25-5db4-94d3-c342f89258a7","title":"Guadalupe Rendon, Jr.","type":"article","published_time":"2022-11-06T05:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["obituaries"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["spotlight"]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":424},"byline":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","ga_page":"\/obituaries\/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58LGM87');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.add('med', 'flag: spotlight');
	_cc14332.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '638af7ce-ca25-5db4-94d3-c342f89258a7';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/victoriaadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[320,50], [320,100], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-792736'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[640,360],[970,90],[970,250]], 'ad-792736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792736'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-807327'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-807327').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807327'].setTargeting('pos', ['mobile-display-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806496'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-806503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-806503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806503'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029","asset_id":"7f112cf4-5c80-11ed-986e-8f58cfa8a846","title":"Do you prefer standard  time to daylight saving time?","url":"\/do-you-prefer-standard-time-to-daylight-saving-time\/poll_7f112cf4-5c80-11ed-986e-8f58cfa8a846.html","results":"https:\/\/www.victoriaadvocate.com\/do-you-prefer-standard-time-to-daylight-saving-time\/poll_7f112cf4-5c80-11ed-986e-8f58cfa8a846.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '377841806315'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/victoriaadvocate.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-772913'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-772913').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772913'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Guadalupe Rendon, Jr. | Obituaries | victoriaadvocate.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.victoriaadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/29b17d0e-d92c-11e7-9a0b-db2b1994d92e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Guadalupe Rendon, Jr. | Obituaries | victoriaadvocate.com" href="http://www.victoriaadvocate.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
          $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");
 }); 
</script>

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-638af7ce-ca25-5db4-94d3-c342f89258a7  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.victoriaadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=324&amp;townnews.content.id=638af7ce-ca25-5db4-94d3-c342f89258a7&amp;townnews.content.title=Guadalupe+Rendon%2C+Jr.&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-06T05%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=obituaries&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=spotlight&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=424&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=638af7ce-ca25-5db4-94d3-c342f89258a7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58LGM87&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=324&amp;townnews.content.id=638af7ce-ca25-5db4-94d3-c342f89258a7&amp;townnews.content.title=Guadalupe+Rendon%2C+Jr.&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-06T05%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=obituaries&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=spotlight&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=424&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=638af7ce-ca25-5db4-94d3-c342f89258a7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.victoriaadvocate.com/tncms/admin/editorial-asset/?edit=638af7ce-ca25-5db4-94d3-c342f89258a7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-619936" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-619936" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/55c919bc-d9f2-11e7-b01c-1bfda9961dc8.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="75"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1411358" class="tncms-block"><div id="user-controls-1411358" class="user-controls clearfix pull-right">
    <div class="mgControls">
        <ul class="list-inline">
             <!--<li><a href="https://myaccount.victoriaadvocate.com" class="btn btn-link btn-sm user-control-link" rel="nofollow" >Renew</a></li> -->
             <!-- <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2register" data-mg2-action="register">Sign Up</a></li> -->
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" id="MG2activation" data-mg2-action="activation">Activate</a></li>
             <li data-mg2-action="hideloggedin"><a href="https://subscribe.victoriaadvocate.com" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" id="MG2Subscribe"><strong>Subscribe</strong></a></li>
             <li data-mg2-action="hideloggedout"><a href="https://myaccount.victoriaadvocate.com" class="btn btn-primary btn-sm login-btn user-control-link" id="MG2MyAccount">My Account</a></li>
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-primary btn-sm user-control-link" rel="nofollow" id="MG2logout" data-mg2-action="logout">Logout</a></li>
             <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" id="MG2login" data-mg2-action="register">Login/Register</a></li>
        </ul>
    </div>    
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myaccount/"  class="nav-link tnt-section-my-account">My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/community_cares/"  class="nav-link tnt-section-community-cares">Community Cares</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myaccount"  class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-staff">Staff </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_central/"  class="nav-link tnt-section-election-central">Election Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/highereducation/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hurricane_central"  class="nav-link tnt-section-hurricane-central">Hurricane Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/counties/"  class="nav-link tnt-section-counties ">Counties</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/victoria/"  class="nav-link tnt-section-victoria">Victoria</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/calhoun/"  class="nav-link tnt-section-calhoun">Calhoun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/dewitt/"  class="nav-link tnt-section-dewitt">DeWitt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/goliad/"  class="nav-link tnt-section-goliad">Goliad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/jackson/"  class="nav-link tnt-section-jackson">Jackson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/lavaca/"  class="nav-link tnt-section-lavaca">Lavaca</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/matagorda_county/"  class="nav-link tnt-section-matagorda">Matagorda </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/refugio/"  class="nav-link tnt-section-refugio">Refugio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/counties/wharton/"  class="nav-link tnt-section-wharton">Wharton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advosports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/election_central/"  class="nav-link tnt-section-elections ">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/361mag/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener" class="nav-link tnt-section-discussion-policies">Discussion Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/everyday_heroes/"  class="nav-link tnt-section-everyday-heroes">Everyday Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/talk_of_the_town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/thumbs/"  class="nav-link tnt-section-thumbs">Thumbs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/quinceaneras/"  class="nav-link tnt-section-quince-eras">Quinceñeras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placeads.crossroadsfinder.com/adportal/southtexas-classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof/"  class="nav-link tnt-section-2022-botb ">2022 BOTB</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/feast-and-field"  class="nav-link tnt-section-feast-and-field ">Feast-and-field</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-619094" class="tncms-block"><section id="block-619094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-619094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-619094" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-619094" class="site-search-form input-group default normal form-control">
        <label for="site-search-619094-term" class="sr-only">Site search</label>
        <input id="site-search-619094-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-619094" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-852198" class="tncms-block hidden-md hidden-lg"><section id="block-852198" class="block emphasis-h3   " ><div class="block"><a href="https://www.victoriaadvocate.com/contests/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/46c876d2-211d-11ea-8480-ab5af98fb5bd.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-619095" class="tncms-block pull-left padding-left"><div class="follow-links-619095 follow-links default">
    
    <section id="block-619095" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/victoria-advocate" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.linkedin.com/company/victoria-advocate","https://www.youtube.com/user/TheVictoriaAdvocate"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1394185" class="tncms-block"><div id="user-controls-1394185" class="user-controls clearfix pull-right">
    <div class="mgControls">
        <ul class="list-inline">
             <!--<li><a href="https://myaccount.victoriaadvocate.com" class="btn btn-link btn-sm user-control-link" rel="nofollow" >Renew</a></li> -->
             <!-- <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2register" data-mg2-action="register">Sign Up</a></li> -->
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" id="MG2activation" data-mg2-action="activation">Activate</a></li>
             <li data-mg2-action="hideloggedin"><a href="https://subscribe.victoriaadvocate.com" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" id="MG2Subscribe"><strong>Subscribe</strong></a></li>
             <li data-mg2-action="hideloggedout"><a href="https://myaccount.victoriaadvocate.com" class="btn btn-primary btn-sm login-btn user-control-link" id="MG2MyAccount">My Account</a></li>
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-primary btn-sm user-control-link" rel="nofollow" id="MG2logout" data-mg2-action="logout">Logout</a></li>
             <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" id="MG2login" data-mg2-action="register">Login/Register</a></li>
        </ul>
    </div>    
</div></div><div id="tncms-block-780939" class="tncms-block"><div id="notification-button-780939" class="notification-button stuck" data-control="notification" data-id="780939" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-1420832" class="tncms-block pull-right"><section id="block-1420832" class="block emphasis-h3   " ><div id="promo-button-1420832" class="promo-button"><a href="/myaccount"><button type="button" class="btn  btn-sm">My Account</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-619099" class="tncms-block"><div id="weather-619099" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_619099" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Victoria, TX
                                
                                <small>(77901)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy skies early, then partly cloudy in the afternoon. A stray shower or thunderstorm is possible. High 87F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early. Scattered thunderstorms developing later at night. Low 72F. Winds SE at 5 to 10 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2022 @ 2:00 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-659709" class="tncms-block m"><section id="block-659709" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/db96238c-237e-11ea-ab79-1b5c3613e4e1.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="178"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-619093" class="tncms-block"><ul id="site-search-619093-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-619093" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-619093" class="site-search-form input-group pull-right normal ">
        <label for="site-search-619093-term" class="sr-only">Site search</label>
        <input id="site-search-619093-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-619093-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-619093" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619090" class="tncms-block m"><section id="block-619090" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=640%2C94 640w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=990%2C145 990w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=1035%2C152 1035w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png?resize=1200%2C176 1200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/32d2d7e8-e091-11e9-b8b9-1b4047503112.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="178"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-my-account"  href="/myaccount/"  tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo_galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo_galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-photos"  href="/multimedia/readerphotos/"  tabindex="0" >
                    <span class="nav-label ">Reader Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-cares"  href="/online_features/community_cares/"  tabindex="0" >
                    <span class="nav-label ">Community Cares</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-services"  href="/myaccount"  tabindex="0" >
                    <span class="nav-label ">Reader Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.victoriaadvocate.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-staff"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.victoriaadvocate.com/site/employee_directory.html"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Staff </span>
                </a><ul id="main-nav_menu-child-1-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.victoriaadvocate.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-courts"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-central"  href="/news/election_central/"  tabindex="0" >
                    <span class="nav-label ">Election Central</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/features/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith"  href="/news/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-good-living"  href="/news/features/good_living/"  tabindex="0" >
                    <span class="nav-label ">Good Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-and-garden"  href="/news/features/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home and Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nonprofits"  href="/news/nonprofits/"  tabindex="0" >
                    <span class="nav-label ">Nonprofits</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-higher-education"  href="/news/highereducation/"  tabindex="0" >
                    <span class="nav-label ">Higher Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hurricane-central"  href="/news/hurricane_central"  tabindex="0" >
                    <span class="nav-label ">Hurricane Central</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-world"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation & World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-counties"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/counties/"  tabindex="0" >
                    <span class="nav-label ">Counties</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-victoria"  href="/counties/victoria/"  tabindex="0" >
                    <span class="nav-label ">Victoria</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calhoun"  href="/counties/calhoun/"  tabindex="0" >
                    <span class="nav-label ">Calhoun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dewitt"  href="/counties/dewitt/"  tabindex="0" >
                    <span class="nav-label ">DeWitt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goliad"  href="/counties/goliad/"  tabindex="0" >
                    <span class="nav-label ">Goliad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jackson"  href="/counties/jackson/"  tabindex="0" >
                    <span class="nav-label ">Jackson</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lavaca"  href="/counties/lavaca/"  tabindex="0" >
                    <span class="nav-label ">Lavaca</span>
                </a></li><li>
                <a class="nav-link    tnt-section-matagorda"  href="/counties/matagorda_county/"  tabindex="0" >
                    <span class="nav-label ">Matagorda </span>
                </a></li><li>
                <a class="nav-link    tnt-section-refugio"  href="/counties/refugio/"  tabindex="0" >
                    <span class="nav-label ">Refugio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wharton"  href="/counties/wharton/"  tabindex="0" >
                    <span class="nav-label ">Wharton</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/advosports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/election_central/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/361mag/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-discussion-policies"  href="https://www.victoriaadvocate.com/site/discussion.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Discussion Policies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-reader-blogs"  href="/blogs/reader/"  tabindex="0" >
                    <span class="nav-label ">Reader Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-blogs"  href="/blogs/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff Blogs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-polls"  href="/opinion/polls/"  tabindex="0" >
                    <span class="nav-label ">Polls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-everyday-heroes"  href="/opinion/everyday_heroes/"  tabindex="0" >
                    <span class="nav-label ">Everyday Heroes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-of-the-town"  href="/opinion/talk_of_the_town/"  tabindex="0" >
                    <span class="nav-label ">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thumbs"  href="/opinion/thumbs/"  tabindex="0" >
                    <span class="nav-label ">Thumbs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label ">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label ">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/celebrations/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/celebrations/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/celebrations/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/celebrations/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/celebrations/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quince-eras"  href="/celebrations/quinceaneras/"  tabindex="0" >
                    <span class="nav-label ">Quinceñeras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/celebrations/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.crossroadsfinder.com/adportal/southtexas-classified/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.crossroadsfinder.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="https://www.crossroadstreasures.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-2022-botb"  href="/bestof/"  tabindex="0" >
                    <span class="nav-label ">2022 BOTB</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feast-and-field"  href="/feast-and-field"  tabindex="0" >
                    <span class="nav-label ">Feast-and-field</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792736');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" class="carousel-inner"><div  class="item photo-1d7965bb-284f-54a7-b169-d933f636ff61">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg"
                    
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-first-image owl-lazy default"
                    width="320"
                    height="492"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target=".caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_1d7965bb-284f-54a7-b169-d933f636ff61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_1d7965bb-284f-54a7-b169-d933f636ff61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/1d7965bb-284f-54a7-b169-d933f636ff61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_1d7965bb-284f-54a7-b169-d933f636ff61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d7965bb-284f-54a7-b169-d933f636ff61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_1d7965bb-284f-54a7-b169-d933f636ff61.html', '[data-copy-inline-1d7965bb-284f-54a7-b169-d933f636ff61]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-1d7965bb-284f-54a7-b169-d933f636ff61
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1d7965bb-284f-54a7-b169-d933f636ff61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d7965bb-284f-54a7-b169-d933f636ff61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d7965bb-284f-54a7-b169-d933f636ff61" class="save-list-1d7965bb-284f-54a7-b169-d933f636ff61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d7965bb-284f-54a7-b169-d933f636ff61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f376b4f3-c03f-5901-913c-516081629eb3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg"
                    
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-first-image owl-lazy default"
                    width="320"
                    height="442"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target=".caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_f376b4f3-c03f-5901-913c-516081629eb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_f376b4f3-c03f-5901-913c-516081629eb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/f376b4f3-c03f-5901-913c-516081629eb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_f376b4f3-c03f-5901-913c-516081629eb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f376b4f3-c03f-5901-913c-516081629eb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_f376b4f3-c03f-5901-913c-516081629eb3.html', '[data-copy-inline-f376b4f3-c03f-5901-913c-516081629eb3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f376b4f3-c03f-5901-913c-516081629eb3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f376b4f3-c03f-5901-913c-516081629eb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f376b4f3-c03f-5901-913c-516081629eb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f376b4f3-c03f-5901-913c-516081629eb3" class="save-list-f376b4f3-c03f-5901-913c-516081629eb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f376b4f3-c03f-5901-913c-516081629eb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04ab7ba8-1a2b-5290-b7f2-51d93bf91686">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-lazy default"
                    width="320"
                    height="204"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target=".caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/04ab7ba8-1a2b-5290-b7f2-51d93bf91686" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Fimage_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04ab7ba8-1a2b-5290-b7f2-51d93bf91686"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/image_04ab7ba8-1a2b-5290-b7f2-51d93bf91686.html', '[data-copy-inline-04ab7ba8-1a2b-5290-b7f2-51d93bf91686]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-04ab7ba8-1a2b-5290-b7f2-51d93bf91686
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-04ab7ba8-1a2b-5290-b7f2-51d93bf91686-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" class="save-list-04ab7ba8-1a2b-5290-b7f2-51d93bf91686-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04ab7ba8-1a2b-5290-b7f2-51d93bf91686" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-638af7ce-ca25-5db4-94d3-c342f89258a7" class="asset article-default"  data-url="https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Guadalupe Rendon, Jr. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg?crop=320%2C320%2C0%2C86&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="victoriaadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-638af7ce-ca25-5db4-94d3-c342f89258a7" class="asset-paging">
                <div id="paging-prev-638af7ce-ca25-5db4-94d3-c342f89258a7" class="paging-link prev offset"></div>
                <div id="paging-next-638af7ce-ca25-5db4-94d3-c342f89258a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Guadalupe Rendon, Jr.</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-06T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-06T00:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-06T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-06T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-06T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/638af7ce-ca25-5db4-94d3-c342f89258a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-619129" class="tncms-block"><section id="block-619129" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-619129 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://legacy.memoriams.com/network/victoriaadvocatememoriams/Obituaries">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="https://legacy.memoriams.com/network/victoriaadvocatememoriams/Obituaries">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div id="asset-photo-carousel">
    <div id="carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-638af7ce-ca25-5db4-94d3-c342f89258a7" class="carousel-inner"><div  class="item photo-1d7965bb-284f-54a7-b169-d933f636ff61">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1d7965bb-284f-54a7-b169-d933f636ff61" data-instance="#gallery-items-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target="#photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="492">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg"
                    
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="320"
                    height="492"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/1/d7/1d7965bb-284f-54a7-b169-d933f636ff61/63674db137ae6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f376b4f3-c03f-5901-913c-516081629eb3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f376b4f3-c03f-5901-913c-516081629eb3" data-instance="#gallery-items-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target="#photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="442">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg"
                    
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="320"
                    height="442"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/f/37/f376b4f3-c03f-5901-913c-516081629eb3/63674db141c81.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04ab7ba8-1a2b-5290-b7f2-51d93bf91686">
                            <div class="item-container">
                                <div data-track-object='{"title":"Guadalupe Rendon, Jr.","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-04ab7ba8-1a2b-5290-b7f2-51d93bf91686" data-instance="#gallery-items-638af7ce-ca25-5db4-94d3-c342f89258a7-photo-modal" data-target="#photo-carousel-638af7ce-ca25-5db4-94d3-c342f89258a7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="204">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guadalupe Rendon, Jr."
                    class="img-responsive owl-lazy default"
                    width="320"
                    height="204"
                    data-src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/editorial/0/4a/04ab7ba8-1a2b-5290-b7f2-51d93bf91686/5f3e0483f2723.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-638af7ce-ca25-5db4-94d3-c342f89258a7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="638af7ce-ca25-5db4-94d3-c342f89258a7" data-smart-adunit="/132916964,22648023444/victoriaadvocate.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/638af7ce-ca25-5db4-94d3-c342f89258a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html', '[data-copy-inline-top-638af7ce-ca25-5db4-94d3-c342f89258a7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-638af7ce-ca25-5db4-94d3-c342f89258a7
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-638af7ce-ca25-5db4-94d3-c342f89258a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="638af7ce-ca25-5db4-94d3-c342f89258a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="638af7ce-ca25-5db4-94d3-c342f89258a7" class="save-list-638af7ce-ca25-5db4-94d3-c342f89258a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="638af7ce-ca25-5db4-94d3-c342f89258a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="bwcenter"><span class="bwbold"><span class="bwallcaps">Guadalupe Rendon, Jr.<br /></span></span></div><div class="bwjustify">VICTORIA — Guadalupe Rendon Jr., 93, of Victoria, passed away at home on October 28, 2022. Lupe was born in Victoria to Irene and Guadalupe Rendon Sr.<br /></div><div class="bwjustify">Lupe, the beloved patriarch of the Rendon family, attended Patti Welder High School, played running back &amp; quarterback for the District Champion Fighting Stingarees and then enlisted in the US Air Force as a Control Tower Operator in the Korea War. Upon his return to the states, he married the love of his life Mary Elizabeth Elizondo “The prettiest girl in town” and started a family. He was the proud owner of Security Loan Company since 1962 and prided himself in his service to his community.<br /></div><div class="bwjustify">“Tata” will be remembered for his beautiful smile, funny quick wit, love of dancing, pride in his family, singing to his family and all the little ones, unwavering work ethic, love of baseball, dedication to his dogs Chela and Boy, and a selfless example of “Love your family with all your heart”.<br /></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="bwjustify">He was proud to be known as Coach Rendon to the hundreds of kids he coached and mentored. He was the volunteer multi-sport coach at Our Lady of Victory School for 9 years. He will forever be regarded as the master of coaching baseball. When it came to hitting technique, pitching and baseball strategy he had no peer. In 1972, his team won Texas State Champion runner-up, and in 1982 everything he learned from his decades of coaching culminated with a Texas State title and a 20-2 win in the championship game.<br /></div><div class="bwjustify">Air Force Sargent Rendon is a decorated American hero. As the lone control tower operator at his base in Korea, he was solely responsible for facilitating the emergency landing of 94 aircraft on a single runway, 31% were low on fuel, and he had no instrumentation other than his headset and microphone. He landed all aircraft safely in 42 minutes, averaging a landing every 30 seconds. The Air Force awarded him the prestigious Distinguished Service Medal, generally awarded only to officers holding the rank of Major General.<br /></div><div class="bwjustify">The legacy Tata will leave his family are his grand gestures of love: singing birthday videos, words of encouragement, birthday cards, sharing home remedies for whatever ails you, sound advice, and his funny sweet texts which would always bring smiles to our faces.<br /></div><div class="bwjustify">Visitation will be held on Thursday, November 10, 2022 from 5-7pm, with rosary beginning at 7pm at Rosewood Funeral Chapel. Funeral mass will be held on Friday, November 11, 2022 at 2pm at The Cathedral of Our Lady of Victory, with burial following at Resurrection Cemetery.<br /></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020378" class="tncms-block"><section id="block-1020378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020378 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended For You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020378">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guadalupe%20Rendon%2C%20Jr.&via=vicadvocate&url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.victoriaadvocate.com/tncms/asset/editorial/638af7ce-ca25-5db4-94d3-c342f89258a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvictoriaadvocate.com%5D%20Guadalupe%20Rendon%2C%20Jr.&body=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"638af7ce-ca25-5db4-94d3-c342f89258a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.victoriaadvocate.com/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html', '[data-copy-inline-638af7ce-ca25-5db4-94d3-c342f89258a7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-638af7ce-ca25-5db4-94d3-c342f89258a7
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-638af7ce-ca25-5db4-94d3-c342f89258a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="638af7ce-ca25-5db4-94d3-c342f89258a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="638af7ce-ca25-5db4-94d3-c342f89258a7" class="save-list-638af7ce-ca25-5db4-94d3-c342f89258a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="638af7ce-ca25-5db4-94d3-c342f89258a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-619127" class="tncms-block"><section id="block-619127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619127 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="638af7ce-ca25-5db4-94d3-c342f89258a7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/guadalupe-rendon-jr/article_638af7ce-ca25-5db4-94d3-c342f89258a7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="638af7ce-ca25-5db4-94d3-c342f89258a7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.victoriaadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.victoriaadvocate.com%2Fobituaries%2Fguadalupe-rendon-jr%2Farticle_638af7ce-ca25-5db4-94d3-c342f89258a7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-807327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807327" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807327');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-806496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619149" class="tncms-block"></div><div id="tncms-block-619148" class="tncms-block"></div><div id="tncms-block-1098200" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=f5b64525e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Obituary Updates Sent Automatically to Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">

    <ul><li><input type="checkbox" value="1" name="group[44][1]" id="mce-group[44]-44-0" checked><label for="mce-group[44]-44-0">Obituaries</label></li>
</ul></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_f5b64525e5" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-806503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-806503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806503');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-619046" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619046 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-619046" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-619046" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-619046" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/advosports/academy-sports-and-outdoors-opens-for-fans-to-buy-astros-championship-gear/article_f53b2a40-5bbf-11ed-8e5e-0f59e844aa5c.html">Academy Sports and Outdoors opens for fans to buy Astros championship gear</a></li><li><a href="/counties/victoria/edna-resident-killed-in-friday-morning-train-accident/article_481c51d4-5d4c-11ed-b713-c36f8b25a6ef.html">Edna resident killed in Friday morning train accident</a></li><li><a href="/advosports/area-football-playoff-pairings/article_1234d07a-5d13-11ed-8c33-c3a8123da9f2.html">Area Football Playoff Pairings</a></li><li><a href="/advosports/st-joseph-falls-to-houston-lutheran-south-in-five-set-regional-final/article_976355ac-5cd0-11ed-bfcc-bf3838c6b000.html">St. Joseph falls to Houston Lutheran South in five-set regional final</a></li><li><a href="/advosports/sports/us-vs-the-world-victoria-astros-fans-relish-world-series-victory/article_b5058650-5d68-11ed-8bc5-ab8fc1e0aaf4.html">'Us vs. the world': Victoria Astros fans relish World Series victory</a></li><li><a href="/news/drivers-involved-in-head-on-collision-were-cousins/article_fe4b9484-4e4b-11ed-b9e3-af4217908cfe.html">Drivers involved in head-on collision were cousins</a></li><li><a href="/advosports/bay-city-downs-stafford-ends-playoff-drought/article_0c390c66-5c11-11ed-bf02-0fb3ddc05ff9.html">Bay City downs Stafford, ends playoff drought</a></li><li><a href="/advosports/wests-team-first-mentality-shines-in-rivalry-win/article_139e5966-5cca-11ed-8f4d-67c581508dcd.html">West's team-first mentality shines in rivalry win</a></li><li><a href="/news/did-you-remember-to-set-your-clocks-back/article_3fb3ac14-5d64-11ed-b1dc-c7ec99104326.html">Did you remember to set your clocks back?</a></li><li><a href="/news/features/marriage-licenses/article_f34dd0d2-5ac7-11ed-a0bf-d3d1c6ea82af.html">Marriage licenses</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-619046" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/obituaries/bradley-john-stafford/article_52732b1d-d162-5a16-a3fd-ce538d879fda.html">Bradley John Stafford</a> (1)</li><li><a href="/obituaries/datrell-june-taylor-adickes-bethke/article_68a9294e-30d0-5504-b313-e247e909f3a0.html">Datrell "June" Taylor Adickes Bethke</a> (1)</li><li><a href="/obituaries/death_notices/brandi-nicole-maurer/article_764dc867-297c-5b01-86ef-1fd4e6210f87.html">Brandi Nicole Maurer</a> (1)</li><li><a href="/obituaries/arthur-noble-hartman/article_875af050-1773-5fa0-b82c-ad3b65b66c07.html">Arthur Noble Hartman</a> (1)</li><li><a href="/obituaries/rebecca-morton/article_d627ada1-b3f9-54fd-9649-ca34230d48f2.html">Rebecca Morton</a> (1)</li><li><a href="/obituaries/jean-mejia/article_f2a57dc8-3627-549b-9381-e1f73de1f32e.html">Jean Mejia</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-620176" class="tncms-block title-no-margin"><section id="block-620176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620176 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/VictoriaAdvocate">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620177" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=1437231699721843&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="padding-bottom">
<div class="fb-page" data-href="https://www.facebook.com/VictoriaAdvocate/" data-tabs="timeline" data-small-header="true" data-width="350" data-height="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/VictoriaAdvocate/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/VictoriaAdvocate/">The Victoria Advocate</a></blockquote></div>
</div></div><div id="tncms-block-620174" class="tncms-block title-no-margin"><section id="block-620174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620174 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vicadvocate">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620175" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Vicadvocate/lists/victoria-advocate-staff1" data-width="350" data-height="700">Tweets by vicadvocate</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-619092" class="tncms-block hide-headline hidden-xs"><section id="block-619092" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-619092 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-619092-112e6e81-285e-5eb3-b751-56e1053cf707" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-112e6e81-285e-5eb3-b751-56e1053cf707 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/victoria-advocate/edition_112e6e81-285e-5eb3-b751-56e1053cf707.html" class="tnt-asset-link"  aria-label="Victoria Advocate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Victoria Advocate"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/9/a3/9a358027-20c8-537b-8759-2f7442c091a4/6365c03fd43f0.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/9/a3/9a358027-20c8-537b-8759-2f7442c091a4/6365c03fd43f0.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/9/a3/9a358027-20c8-537b-8759-2f7442c091a4/6365c03fd43f0.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/assets/v3/eedition/9/a3/9a358027-20c8-537b-8759-2f7442c091a4/6365c03fd43f0.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/victoria-advocate/edition_112e6e81-285e-5eb3-b751-56e1053cf707.html"  class="centered-content-link content-overlay" aria-label="Victoria Advocate">
                            <span class="sr-only">Victoria Advocate</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/victoria-advocate/edition_112e6e81-285e-5eb3-b751-56e1053cf707.html" class="tnt-asset-link" aria-label="Victoria Advocate">
        

        
            Victoria Advocate</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.victoriaadvocate.com/how-to-use-the-e-edition-of-the-victoria-advocate/video_68118df6-75e1-11ea-8dee-6f3aa17ef48d.html" class="">Click to see video of How to Use the E-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-619029" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619029" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619029 dark">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-prefer-standard-time-to-daylight-saving-time/poll_7f112cf4-5c80-11ed-986e-8f58cfa8a846.html" class="tnt-asset-link" aria-label="Do you prefer standard  time to daylight saving time?">
        

        
            Do you prefer standard  time to daylight saving time?</a></h4>
            <div id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-7f112cf4-5c80-11ed-986e-8f58cfa8a846 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-your-vote"></span>
                </div>
                <div id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-results" class="tnt-poll-results hide"></div>
                <div id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-container">
                    <form id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-form" class="tnt-poll-form" role="form" method="post" action="/do-you-prefer-standard-time-to-daylight-saving-time/poll_7f112cf4-5c80-11ed-986e-8f58cfa8a846.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA0AA123-9690-0001-43EB18808D107000"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA0AA124-EF90-0001-B6B216A4A5001CB8"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-back-vote" class="padding-top hide">
                <button id="poll-7f112cf4-5c80-11ed-986e-8f58cfa8a846-619029-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-618990" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-619030" class="tncms-block visible-lg visible-md visible-sm"><section id="block-619030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619030 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.victoriaadvocate.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-619086" class="tncms-block"><section id="block-619086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619086 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/advosports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employee-directory"  href="https://www.victoriaadvocate.com/site/employee_directory.html/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employee Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-619037" class="tncms-block"><section id="block-619037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=victoriaadvocate&amp;publisher_url:victoriaadvocate.com&amp;partner_name=victoria%20advocate"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-services"  href="/myaccount"  tabindex="0" >
                    <span class="nav-label ">Readers Services </span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.crossroadsfinder.com/adportal/southtexas-classified/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/redirect.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619091" class="tncms-block footerlogo"><section id="block-619091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/content/tncms/custom/image/bdb5f490-daac-11e7-980a-0b7731062eed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="73"
                alt="Contact Information"
                ></a></div></section></div><div id="tncms-block-619088" class="tncms-block"><section id="block-619088" class="block emphasis-h4   " ><address>
    
    101 W. Goodwin Ave., Suite 1200<br>
    Victoria, TX 77901
    <br>
    
        <strong>Phone:</strong> 361-575-1451<br>
        <strong>Email:</strong> <a href="mailto:feedback@vicad.com">feedback@vicad.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-619096" class="tncms-block pull-right"><div class="follow-links-619096 follow-links pull-right">
    
    <section id="block-619096" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VictoriaAdvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vicadvocate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheVictoriaAdvocate" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vicadvocate/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.victoriaadvocate.com",
  "sameAs" : ["https://www.facebook.com/VictoriaAdvocate/","http://twitter.com/vicadvocate/","https://www.youtube.com/user/TheVictoriaAdvocate","https://www.instagram.com/vicadvocate/"]
}
</script>
<div class="clearfix"></div></div></div>
                

<!-- initial load -->
<script src="https://loader-cdn.azureedge.net/prod/mrobs/loader.min.js"></script>
<script>
MG2Loader.init({
	plugins: [{
		name: "FP",
		initOptions: {
                    clientCode: "mrobs",
                    environment: "prod",
                    siteCode: "VA",
                    configCode: "VAConfig",
		}
	}, {
		name: "DL",
		initOptions: {
			version: "mrobs",
			collectors: ["connext"],
			tagManager: "GTM",
			containerId: "GTM-524PC6M"
		}
	}, {
		name: "NXT",
		initOptions: {
			clientCode: "mrobs",
			environment: "prod",
			siteCode: "VA",
			configCode: "VAConfig",
			debug: false,
			publicEventHandlers: {
				onNotAuthorized: function(eventData) {
					console.log("MG2 onNotAuthorized");
                                        (document.getElementById("MG2login") || {}).hidden=false;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=true;
				},
				onAuthorized: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasNoActiveSubscription: function(eventData) {
					(document.getElementById("MG2renew") || {}).hidden=false;
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccessNotEntitled: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccess: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=true;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=false;
					(document.getElementById("MG2logout") || {}).hidden=false
				}
			}
		}
	}]
});
document.addEventListener("onFinish", function () {
    if (window.location.pathname == "/forgot-password/") {
    Connext.OpenResetPasswordForm();
    }
});
</script>




<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '27730960');
    vgo('setTrackByDefault', true);
    vgo('process');
</script>


<!-- Right-click disabled Per #771659 -->
<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-619041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-619041"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">victoriaadvocate.com</a>, 101 W. Goodwin Ave., Suite 1200 Victoria, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-772913" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772913" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772913');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("638af7ce-ca25-5db4-94d3-c342f89258a7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': ["spotlight"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-619094'),
            query_input = d.getElementById('site-search-619094-term'),
            search_dropdown = d.getElementById('site-search-619094-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-619094 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_619099').click(function(e){
                                        $('#weather-619099 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-619093'),
            query_input = d.getElementById('site-search-619093-term'),
            search_dropdown = d.getElementById('site-search-619093-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-619093 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14332.add('act', dmpData);_cc14332.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/victoriaadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>